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Welcome to Vernier LabQuest  

LabQuest Reference Guide 
This is the LabQuest Reference Guide. It is an extended guide to using the Vernier 
LabQuest. Also available is the shorter LabQuest Quick-Start Guide, included in print in the 
LabQuest box. 
 
An updated version of this Reference Guide may be available at 
http://www.vernier.com/labquest/updates 
 
This guide is written for the second release of the LabQuest software, version 1.1, released 
in April 2008. There will be additional updates to the LabQuest App and the LabQuest 
operating system. See Install LabQuest Updates later in this guide for instructions.  

The LabQuest Hardware 
Find the power button  in the upper left corner, and press it. If the screen does not light 
after a moment, connect the power adapter to LabQuest and to a power source. 
 
LabQuest is controlled both by the touch screen and by the hardware keys below the screen. 
The button you will use most often is the collect button  located just below the 
screen. On the left side of LabQuest are the audio ports and the power port, used to 
recharge the battery. On the right side are two digital sensor ports, used for Motion 
Detectors, Drop Counters, and other digital sensors. The top edge of LabQuest has four 
ports for sensors such as pH, Temperature and Force. Also on the top edge are a stylus 
storage slot, a full size USB port for printers, USB drives, and other peripherals, an SD card 
slot for memory expansion, and a mini USB port for connecting LabQuest to a computer. 
On the underside are the battery compartment and a stylus tether attachment point. 
 
Turn off your LabQuest by pressing the power button for about a second.  
 
For longest use, charge your LabQuest overnight. 

Items Included with LabQuest 
 LabQuest unit 
 Printed LabQuest Quick-Start Guide 
 A CD or CDs containing 

 • computer software 
 • LabQuest Reference Guide 
 • flash introduction 
USB cable  
Power adapter  

 Stylus (2)  
 Stylus tether kit 
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Collect Data with LabQuest 
Here’s how to quickly collect some data with your new LabQuest. 
 

1. Wake up your LabQuest by pressing the silver 
power button on the upper left corner. If your 
LabQuest does not wake, your battery may be 
discharged. Connect the LabQuest to its power 
adapter, and continue.  
 

 
 

 
2. Connect an analog sensor (auto-ID capable) to 

one of the ports on the top edge of LabQuest. 
Something simple like a temperature, light or 
force sensor is best. LabQuest will set itself for 
data collection with that sensor. Note the live 
readout on the Meter screen. 
 

 
 

 
3. Press the Collect button just below the 

LabQuest screen. Data collection will begin, and 
a graph will show your data being plotted in real 
time.  

 
 
Charge your LabQuest overnight for a full battery 
charge.  

LabQuest App Introduction  
The LabQuest is both hardware and software. The software called LabQuest App is the data 
collection heart of your LabQuest. When you wake a LabQuest using the silver power 
button, the LabQuest App is started. What follows is a brief introduction to LabQuest App. 
See the section titled “Additional LabQuest App Features” for more information. 
 
Take some data using the steps in the previous section, 
and then try some LabQuest analysis features. 

Use the Stylus to Examine Your Data 
Tap on the graph itself, near some feature of interest on 
your graph. The Examine cursor jumps to the nearest 
data point of the x-value you tapped. Cursor lines 
highlight the x- and y-axis values, and the right-side 
readouts display the associated numerical values of the 
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point. You can make fine adjustments to the cursor location by using the left and right 
cursor keys below the screen. 
 
The Analyze menu enables additional ways to inspect 
your data. Tap Analyze, and then tap Tangent. Now tap 
near an interesting place on your graph; a tangent line is 
drawn in addition to the examine cursors. On the right 
side of the graph the numerical value of the slope is 
shown.  
 
To turn off the Tangent function, choose it again from 
the Analyze menu.  

Select a Region for Statistics 
Some analysis functions allow you to select a range of 
data. To select a range, use the stylus to drag across the 
region of interest. Now you can perform tasks like 
integrals, statistics, or curve fits. Try this: Drag across a 
feature on your graph, and then select Statistics from 
the Analyze menu, choosing the particular sensor or 
column. 
 
The graph now shows the selected region, and 
descriptive statistics are displayed to the right of the 
graph. You can remove the statistics display by choosing Statistics again from the Analyze 
menu.  

Select a Region for Curve Fit 
Curve fits can also 
start with a selection. 
Otherwise, the entire 
graph is used. To 
perform a curve fit, 
drag across a region 
of the graph if you 
want to make a 
selection. Then 
choose Curve Fit 
from the Analyze menu. In the new screen, you will see your graph, as well as a menu of fit 
equations. Display the equations by tapping the down-arrow to the right of the list. Tap 
Linear to perform a linear fit to your data. The fit coefficients are shown. To place the fit on 
your main graph, tap OK. The fit and its statistics are shown on the main screen.  
 
Once you have performed a curve fit, you can use the Interpolate function to read values off 
of the fitted function. Choose Interpolate, and tap on the graph. The examine lines now 
locate a position on the fitted function, and coordinates along the fitted line are shown to 
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the right of the graph. You can tell that LabQuest is in the Interpolation mode by the square 
cursor shown at the Examine point.  
 
To remove the fit, choose Curve Fit again from the Analyze menu. 

Multiple Runs 
You can collect several runs for comparison. Tap the 
file cabinet icon ; the run will be stored, and the 
graph cleared. Collect another run by pressing the 
Collect button. Your new run is displayed on the graph. 
To see your first run, tap the button reading Run 2, and 
select either Run 1 or All Runs. In this way you can 
gather multiple runs for comparison, and view just the 
ones you want. 

Use LabQuest with a Computer 

Software Requirements 
Your LabQuest comes with computer software. Use either Logger Lite 1.4 (or newer) or 
Logger Pro 3.6 (or newer) with LabQuest. If you already own Logger Pro 3, updates to 
Logger Pro are available for free download at www.vernier.com/tech/lpupdates.html 
 
A compatible version of computer software is included with your LabQuest. Install the 
software from the included CD if you do not have compatible software already installed. 
 
Connect the LabQuest to your computer using the included USB cable. The mini end 
connects to LabQuest, and the full-size end connects to an available USB port on your 
computer. 
 
The LabQuest can be used with a computer in two ways. Data can be collected directly to 
Logger Pro or Logger Lite, or you can retrieve previously collected data from the LabQuest 
to either program. 

Collect Data with LabQuest Directly to Logger Lite or Logger Pro  
1. Connect a sensor to LabQuest. Something simple like force or temperature1 is a 

good choice. 
2. Launch Logger Pro or Logger Lite. The computer will detect the LabQuest and the 

attached sensor, and display a graph ready for data collection.  
3. Click the Collect button in Logger Pro or Logger Lite to collect data. 

Automatically Transfer Data from LabQuest to the Computer 
If you collect data in LabQuest App, and you then connect the LabQuest to a computer, 
Logger Lite or Logger Pro will automatically detect the presence of the remote data and offer 
to retrieve it.  

                                                 
1 The sensor used must be auto-ID-capable. 
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Collect some data on LabQuest so you can try this. Then, connect the LabQuest to your 
computer and launch Logger Lite or Logger Pro. The computer application will detect the 
LabQuest and its data, and display a dialog indicating that remote data are available. Follow 
instructions in that and subsequent dialogs to download data to the computer.  

LabQuest Browser 
Logger Pro and Logger Lite allow you to copy files back and forth between the LabQuest 
and your computer, as well as delete files on the LabQuest unit. Access these functions from 
the LabQuest Browser, found on the File menu in Logger Lite or Logger Pro.  

Manually Transfer Data from LabQuest to Computer 
In addition to the automatic detection of recent data in LabQuest by Logger Pro or Logger 
Lite (described in the preceding sections) you can also download any saved data from 
LabQuest to the computer. After an experiment is complete on LabQuest, choose Save 
from the LabQuest File menu. Give the experiment an identifying name. You may save 
multiple LabQuest files on LabQuest this way.  
 
Tip: When taking data in the field, store experiments as files on the LabQuest. To do this, 
choose Save from the File menu, and give the experiment a descriptive name. Choose either 
the LabQuest, or optionally a USB drive or SD card, as the location. This way you can save 
as many experiments as you like. Later, you can either use LabQuest Browser in Logger Pro 
or Logger Lite to open the files, or connect the USB drive or SD card to your computer and 
open the files directly in Logger Pro or Logger Lite. 
 
On the computer, choose Open from the LabQuest Browser, which is found in the File 
menu. Select the desired file from the LabQuest, and open it. Your LabQuest file will be 
opened on the computer, including any data, notes, and data collection configuration. Only 
one file can be opened at a time. You may choose to subsequently save the data as a Logger 
Pro or Logger Lite file. 
 
Tip: If sensors are still connected when a LabQuest file is opened in Logger Pro or Logger 
Lite, the sensors will be ignored. To enable the sensors, choose New from the File menu in 
the computer application. 
 
Another option is to Import data from the LabQuest. Import differs from Open in that only 
the data in the LabQuest file are added to the current computer session. This allows you to 
compile data from multiple LabQuest sessions into a single computer session for graphing 
and comparison. 
 
Tip: Compile class results from multiple LabQuest files (or multiple LabQuests) by 
repeatedly importing data into a single Logger Pro or Logger Lite file.  

Manually Move Data from Computer to LabQuest 
Data and/or sensor configurations can be saved to the LabQuest from your computer. 
Open a computer file, or set up the computer for the data collection details you desire. 
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Choose Save As… from the LabQuest Browser (found in the File menu), and enter a 
descriptive file name. Any data, and the sensor configuration, will be stored on the LabQuest 
as a LabQuest file. Any features in the computer file not existing on LabQuest (such as 
embedded images, video analysis, graph annotations or most calculated columns) will be 
ignored on LabQuest.  

Delete Data on LabQuest 
The LabQuest Browser includes a Delete function. Choose Delete from the LabQuest 
Browser, and select the file you want to remove from LabQuest. 
 
Tip: Use the LabQuest Browser to mass delete files from LabQuest. Click to select multiple 
files, and click Delete. This is the only way to delete more than one file at a time. 

Remote Setup of LabQuest from Logger Pro  
Logger Pro allows you to configure LabQuest for data collection from the computer. Set up 
Logger Pro as desired for your sensors, data collection rate and duration. Choose 
RemoteSetupLabQuest from the Experiment menu. Disconnect the LabQuest when 
prompted. Collect data on LabQuest using its screen and keys. Notes: This feature is not 
available in Logger Lite, and is equivalent to setting up LabQuest using LabQuest App 
controls. 

Additional LabQuest App Features 
This section reviews the features and functions of the LabQuest App in detail. First the 
overall LabQuest screen, and then the four tabs and their special contents, are described. 

The LabQuest App Screen 
There are four tabs across the top of the LabQuest 
screen: the Meter, Graph, Table, and Notes tabs. Tap a 
tab to display its screen. Across the bottom of the 
screen are icons for Collect, Home, Calculator, 
Keyboard, Sounds, Battery, and the current time. The 
Battery icon is not shown on the LabQuest Emulator, 
used to make these screen images. The bottom-row 
icons are always visible, but the tabs are only present when LabQuest App is active. 
 
All four tabs share the same File menu, used to open 
existing files, save data into a file, print, and perform 
other tasks. 

File Menu 
The File menu is similar to the File menu on a 
computer. Here you can save and open files, print, 
change settings, and quit the application. LabQuest App 
can read and write files to LabQuest memory, a sort of 
virtual hard disk. Files contain experimental setup, data, 
analysis, and notes. Files allow you to retain a collection of past work, either for later referral 
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on the LabQuest, or for download to a computer. If you only want to download the current 
LabQuest session to computer, it is not necessary to save a file. Connect LabQuest to a 
computer, and launch Logger Pro or Logger Lite. 

New 
New will reset data collection mode and calibrations to defaults, and will clear any existing 
data. You will be prompted to save any unsaved data.  

Open 
Open displays a list of the files available on your 
LabQuest. Initially this list is empty. Choose a file by 
tapping it, and then tap OK. Files may be located in the 
LabQuest flash memory, an SD card, or a USB drive. 

Save 
Save lets you give the current LabQuest session a name, 
and then writes it to the selected location. This location 
could be the internal LabQuest memory, an SD card, or 
a USB drive.  

Delete 
Delete displays the same list as Open, but instead allows you to choose a file for deletion. 
You can delete only one file at a time. 

Export 
Export is used to create data files in text format for use with other applications. A typical use 
of this is to save a text file to an SD card or a USB flash drive, in order to open later in a 
computer spreadsheet. An exported file contains all column values from all runs in the 
current session. 

View Lab Instructions 
View Lab Instructions displays a list of the built-in laboratory instructions. 

Print 
Print  Graph, Table, My Notes, Lab Instructions, Screen. These options send the chosen 
object to an attached HP printer. 

Settings 
Settings… controls options for the current session; 
these settings are saved within a LabQuest file. 
Calculated columns may use trigonometric calculations; 
choose degrees or radians here. The default is radians. 
Derivative functions, which are part of the automatic 
setup for Motion Detectors, can be set to use a varying 
number of points for the calculation. The default of 7 
points is good for many experiments, but you may want 
to choose a larger number for human-scale 
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experiments, or a smaller number for cart-based experiments. Both settings return to the 
default on choosing New from the File menu, or after turning on the LabQuest. 

Quit 
Quit will exit the LabQuest App. Only advanced users need this feature, as other 
applications can be run simultaneously with LabQuest App. 

Print from LabQuest 
LabQuest will print to many Hewlett-Packard printers, including:  
LaserJet 1160 
LaserJet 1200 
LaserJet 2420 
 

LaserJet 2015 
DeskJet 4160 
DeskJet 460 
 

Officejet Pro K550 
DeskJet 6940 
DeskJet 930C 
 

See www.vernier.com/labqprinters for an up-to-date list of compatible models.  
 
Connect a compatible printer to the full-size USB port on LabQuest, and turn on the 
printer. The Print menu item is located in the File menu. From Print you can choose to print 
just the graph, the data table, your own notes, the lab instructions, or the screen as it is 
currently displayed.  
 
If LabQuest does not find a compatible printer, an error message will be displayed on 
attempting to print. 

Use an External SD Card or USB Flash Drive with LabQuest 
LabQuest will recognize additional storage space in a 
connected SD (Secure Digital) card or a USB flash 
drive. The drive or card may be formatted in FAT16 or 
FAT32 (the most common Windows and Mac OS 
formats) for reading and writing. LabQuest cannot read 
NTFS- or HFS+-formatted drives.  
 
In the Save, Open or Export dialogs, additional storage 
space on an SD card or a USB drive will show up as an 
additional icons. Tap to switch to the SD card or USB 
drive. You will see any existing directories (folders) on the device. Double-tap to open a 
directory. Tap the up arrow to go up a directory. Tap the LabQuest icon to switch back to 
the internal storage space. You cannot create directories within LabQuest App, but you can 
use directories that already exist on the SD card or USB drive. 
 
Tip: Wait a few seconds before using the File menu after inserting a USB drive or an SD 
card for the LabQuest OS to find the device, or the storage won’t show up as available. 
 
Tip: Organize your files on a USB drive or SD card by creating any needed folders on a 
computer before you use the drive or card with LabQuest. 
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Meter Screen  
The Meter screen displays a digital meter for each sensor, the current mode, and the data 
collection parameters. Several shortcuts are available on the Meter screen. Tap on a meter to 
zero, calibrate, reverse, or change units on its sensor. Tap the Mode field to adjust data 
collection details.  

Sensors Menu 
The Sensors menu gives access to detailed setup 
controls.  

Sensor Setup 
Use Sensor Setup to configure the internal microphone 
and internal temperature sensors, as well as legacy non-
auto-ID sensors. For each channel in use, select a 
sensor name, and then select new units as desired. Most sensors are auto-ID, and so you will 
not need to set them up this way. 

Data Collection 
The Data Collection menu allows you to set data 
collection mode and parameters. Choose between time-
based, events with entry, and other data collection 
modes. For time-based experiments, set the experiment 
length and data rate. You can get to the same settings 
by tapping the Mode field on the Meter tab. LabQuest 
chooses appropriate rate and experiment length based 
on the sensors connected, but you can override the 
defaults in this dialog. 

Mode: Time-Based Data Collection 
Time-based data collection is the default mode, where 
sensor readings are recorded at regular time intervals. 
The rate and duration of the experiment can be set. The 
total number of samples to be collected is displayed. 
Under some circumstances the Rate and Length fields 
will highlight in yellow or red. 
 
Yellow/Warning level 

• The Rate is faster than the recommended fastest rate of a connected sensor. 
• The Rate is slower than the recommended slowest rate of a connected sensor. 
• The number of samples could lead to performance issues.  Performance of 

LabQuest App is reduced when collecting over 10000 samples. 
 
Red/Unsupported level 

• The Rate is faster than a connected device and/or sensor configuration can possibly 
handle. 

• The Rate is slower than a connected device and/or sensor configuration can handle. 
• The Number of samples exceeds the storage available.  
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• The Number of samples exceeds 2000 at rates faster than 80 kHz. The number of 
samples always includes the pre-trigger samples. 

Mode: Triggering 
Triggering is only available in Time Based mode. When enabled, LabQuest will wait for a 
trigger condition to be met before beginning data collection. For example, you might wait to 
collect data until a force sensor is rising over 2 N. The sensor name, the level, and the 
direction of change (increasing or decreasing) can all be set here. A limited number of points 
before the trigger condition is met can also be saved with your data.  

Mode: Advanced Settings 
The Advanced field allows you to enable Oversampling, which samples the sensor at a rate 
higher than the number of samples per second you set, and then averages those readings. 
Also, you can enable Repeat mode, which starts a new run as soon as the current run has 
ended. 

Mode: Events with Entry 
Sometimes experiments do not depend on time, but 
depend on the setting of some other quantity. For 
example, in a Boyle’s law experiment one wants to 
know the pressure as a function of the volume of gas. 
In this case the Events with Entry mode is used. When 
setting up this mode, you can enter a name and units 
for the entry column, such as “Volume.” Scroll down to 
see the option “Average over 10 seconds.” This setting 
will cause LabQuest to take a ten-second average for 
each reading, which is particularly useful for water 
quality studies. Once data collection is started with the 
collect button, a Keep button appears. Tap the Keep 
button to record the sensor value, and then LabQuest 
will prompt for the Entry value. Sensor values are 
plotted versus the Entry values. No time information is 
recorded in Events with Entry mode. 

Mode: Selected Events 
Selected Events is like Events with Entry, except that 
entries of 1, 2, 3… are entered automatically for you. No time information is recorded in 
Selected Events mode. 

Mode: Photogate Timing 
Photogates require a different set of timing options. When a photogate is detected, 
LabQuest switches to Photogate Timing mode. Within Photogate Timing there are 
additional modes.  
 
End data collection settings in Photogate Timing have two choices: either the collection runs 
until the user taps stop, or the collection can be set to end after a defined number of events. 
A block/unblock pair counts as two events.  
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Various photogate modes are available to set what LabQuest calculates from the raw block 
and unblock times. The mode labeled None will generate a table of only the raw block and 
unblock times. 

Mode: Motion Timing  
Motion Timing is used for picket fences and ultra pulley experiments, and yields position, 
velocity and acceleration data. The distance between block events can be set; default values 
for common objects are already defined for you. 

Mode: Gate Timing  
A speed can be calculated from knowing the block to unblock time from an object of known 
length passing through a photogate. In Gate Timing you enter a length in meters, and 
LabQuest App finds the speed from the block to unblock time interval. 

Mode: Pulse Timing  
If you know the distance between a pair of photogates, the block-to-block time interval can 
be used to find a speed. Pulse timing finds a speed based on the block-to-block time interval, 
and a distance entered.  

Mode: Pendulum Timing 
The period of a pendulum can be accurately determined if the pendulum bob passes through 
the gate. LabQuest reports the time from a block event to the third block event, ignoring the 
one in between, so that a complete period is measured.  

Mode: Drop Counting 
Drop counting mode is a combination digital/analog mode. Each time a drop through a 
Vernier Drop Counter is detected, a counter is incremented, and any analog sensors, such as 
a pH sensor, are read. In this way the pH as a function 
of volume can be plotted.  
 
In any dialog that requires the entry of either text or 
numbers, a keyboard will pop up as needed. Tap the 
field into which you want to place text or numbers, and 
tap the needed keys.  

Change Units 
Each sensor has its own set of available units for 
display. To see the available choice, choose Change 
Units, choosing the sensor in question. Choosing a new 
unit will change all existing runs for that sensor to the 
new unit, as well as any subsequent runs. You can 
change units in the Sensors menu or in the meter 
popup menu. 

Calibrate 
Most sensors do not need to be calibrated, as a factory 
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calibration for that sensor is read from the sensor when LabQuest identifies it. However, 
some sensors require calibration. 
 
Calibration requires that you have two reference 
conditions available for a sensor. For example, for a pH 
sensor you might have buffers of pH 4 and 10. We will 
use that as an example here. Choose calibrate, selecting 
the particular sensor as necessary. You will see the 
calibration dialog. Tap the Calibrate Now button to 
begin. Place the pH sensor in the pH 4 solution. Let the 
reading stabilize a few seconds, or until you see only 
small variations. Use the keyboard to enter a 4 in the 
Reading 1 known value field, and tap Keep. Place the pH sensor in the pH 10 solution. 
Enter 10 in the Reading 2 field. After the reading settles, tap Keep. Tap OK to complete the 
calibration.  
 
The one-point calibration option allows you to calibrate with only one reference. This only 
introduces an offset in the reading, but this is sometimes all that is needed. 
 
Calibration of the Stainless Steel Temperature Probe and Surface Temperature Probe are not 
supported in LabQuest at this time. 
 
The Units selection in the Calibration dialog allows you to alter the units of your calibration. 
 
There are additional tabs on the Calibration dialog. Equation lets you view or alter the 
numerical calibration information. Tap Apply if you make changes to use the new values. 
Storage lets you choose how the new calibration will be saved. For example, if you perform a 
calibration and want to go back to it later, have the storage option checked to save the 
calibration with the LabQuest file. Tap OK; save the LabQuest file. Later, open that file, and 
the calibration will be used. The Sensor Info tab contains information from the auto-ID chip 
on the sensor, if present. 
 
Tip: Use Logger Pro to write custom calibrations back to the sensor so that the calibration 
will be used automatically whenever the sensor is used with LabQuest. 

Zero 
Zero will set the current sensor reading to zero by adding an offset to the current reading. 
Not all sensors allow zeroing. 

Reverse 
Some sensors read both positive and negative. For example, the Force sensor reads positive 
when it is pulled, and negative when compressed. Choosing the Reverse option will swap the 
sign of the readings. Not all sensors can be reversed. 

Graph Screen  
LabQuest App automatically switches to the Graph screen when data collection begins. 
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There are several important shortcuts on the Graph screen. After collecting data, tap on the 
graph itself to read values from the examine cursors. Read values in the readouts to the right. 
Tap the file cabinet icon to store a run; choose between stored runs with the menu to the 
left of the cabinet icon.  

Graph Menu 
In the Graph menu itself, you can choose what is plotted, how the graph is scaled, choose 
point protectors or connecting lines, and choose data to ignore by striking through the 
values. You can choose to display two smaller graphs if desired. 

Graph Options 
For full control over how the data are graphed, choose 
Graph Options. Here you can choose the columns used 
for the x- and y-axes and the top/bottom and left/right 
limits. Selecting Autoscale will cause the graph range to 
adjust to the data range after data collection ends. 
Autoscale from 0 does the same, but includes the 
origin. Manual scaling will respect values entered in the 
range limits, unless incoming data falls outside the 
range. In this case the range will expand to include the 
data. To enter range limits, tap in each field and use the keyboard to enter numeric values. 
Dismiss the keyboard by tapping the keyboard icon.  
 
The Point Protectors option will mark some, but not all, of the points with a mark such as a 
circle or diamond. This allows easy identification of a trace by the corresponding mark in the 
graph legend. On by default, turning off the point protectors may be desirable if only one 
trace is being viewed. 
 
The Connect Points option connects data points with straight-line segments. These lines 
help the eye follow the data trend, but in some cases are not appropriate. On by default, 
unchecking Connect Points will leave only the actual points on the graph.  
 
Columns being graphed on the y-axis are checked. If multiple runs are present, you can 
quickly choose which runs are plotted by tapping to place checkmarks in the runs you want 
to see. 
 
LabQuest can display either one or two graphs. The two graphs share a common x-axis 
column and range. Tap the diamond next to Graph 1 Y-Axis or Graph 2 Y-Axis to show or 
hide the settings for that-axis. If no column is selected for Graph 2, only one graph will be 
drawn.  
 
When you are done setting Graph Options, tap OK to return to the Graph screen.  

Show Graph 
The Show Graph menu item lets you quickly jump between the two graphs or both graphs.  
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Strike Through Data/Restore Data 
The Strike Through Data option allows you to ignore selected data. Struck data are ignored 
for analysis and graphing. Select a region on the graph, then choose Strike Through Data. 
The data are ignored. To reverse this action, choose Restore Data.  

Autoscale Once 
Autoscale Once will set the graph ranges so that all points are plotted.  

Zoom In/Zoom Out 
You can view a smaller region of the graph by dragging across it to select, and choosing 
Zoom In. Zoom Out will reverse that zoom.  

Analyze Menu 
The Analyze menu gives access to additional tools such 
as tangent lines, integrals, statistics and curve fits. Those 
functions that depend on a set of data will operate on 
either the whole graph or just a portion of the data, as 
selected by dragging the stylus across the graph. If no 
selection is made, the calculation will use the entire 
range. 
 
The analysis information is shown on the right side of the screen. Scroll arrows will appear if 
needed. Tap the analysis information to show the values on a detail dialog for ease of 
reading. 
 
The functions that include a checkbox for a sensor or column name are toggles. To enable 
the function, choose the sensor or column name. To disable the function, choose the sensor 
or column name a second time. 

Tangent 
The Tangent mode enhances the Examine cursor by 
adding a tangent line and numeric display of slope as 
you tap locations on the graph.  

Integral  
Select a region if needed, and then choose Integral, 
followed by the sensor or column name. The Integral 
will be drawn, and the numeric result displayed to the 
right of the graph. 

Statistics 
Select a region if needed, and then choose Statistics, 
followed by the sensor or column name. Descriptive 
statistics will be displayed to the right of the graph. If a 
region is selected, brackets are drawn to indicate the 
region used for calculations. 
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Curve Fit 
Curve Fit allows you to automatically fit a chosen 
function to your data. If a region of the graph is 
selected, only that region is used for fitting. If there is 
no selection, the entire width of the graph is used. 
Choose the desired fit equation from Proportional, 
Linear, Quadratic, Power, and Natural Exponent. On 
choosing the fit equation, LabQuest will perform the fit 
and display the coefficients and Root Mean Square 
Error (RMSE). Tap OK to return to the main Graph 
screen. Choose Curve Fit again to remove the fit.  
 
Tip: The RMSE (root mean square error) is a measure of how well the fit matches the data. 
The smaller the RMSE, the close the data are to the fitted line. The RMSE has the same 
units as the y-axis data.  
 
Once you have a fit on the main graph, you can choose Interpolate from the Analyze menu. 
Tap on the graph to read values from the fitted curve (as opposed to reading from the data) 
as a function of the x-axis value. Turn off Interpolate 
by selecting it again.  

Model 
Model allows you to manually fit a chosen function to 
your data. Choose Model, and then choose a function. 
The parameters A, B and C are adjustable. Change them 
by direct entry or by using the up and down arrows to 
the right of the values. Tap OK to place the model on 
your main graph.  
 
Tip: If no function appears when modeling, your parameters are defining a curve that is 
outside of the plot window. 

Draw Prediction 
The Draw Prediction choice gives you a free-hand 
sketch tool superimposed over a graph. This can be 
used for a variety of purposes, but most often is used to 
sketch a prediction of how a graph will appear once 
data are subsequently collected. Choose Draw 
Prediction, and then Graph 1 or 2 as desired. You will 
then see a sketching screen. Drag the stylus across the 
screen for smooth curves, or tap the screen to connect 
the taps with straight-line segments. The Reset button 
will remove your sketch if you need to start over. Tap OK to place your sketch on the main 
graph. To remove a prediction, choose Draw Prediction again from the Analyze menu. 
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Motion Match 
The Motion Match menu item is only available if a 
Motion Detector is connected. You have a choice of a 
new Position or Velocity match. In each case LabQuest 
generates a random target graph for matching exercises. 
Only the selected graph, Position or Velocity, is shown 
in match mode. You may collect data over the target 
graph as many times as you like. To see a new target 
graph, choose New Position Match or New Velocity 
Match again. Remove Match removes the target graph. 

Table Screen  
The Table screen shows a data table view of your experiment. There are several shortcuts on 
this screen. 

• Tap the Run Name field, initially called Run 1, 
Run 2, and so forth, to edit the name of the run.  

• Tap a column header (Time, Force, etc) to 
change the column name, display precision, or 
units.  

Table Menu 
The Table menu allows you to create, modify, or delete 
columns of data. Anything in columns can be graphed.  

New Manual Column 
New Manual Column creates an empty column into 
which you can enter or generate values directly. 

New Calculated Column 
New Calculated Column creates a new column whose 
values are based on other columns by a mathematical 
formula. For example, you might define a calculated 
column as the inverse square of another column. A 
calculated column can be used in graphs or in further calculated columns. 

Data Column Options 
Data Column Options allow you to set the column name, units, and display precision. 

Delete Data Column, Delete Run and Clear All Data 
Delete Data Column, Delete Run and Clear All Data 
allow you to remove columns, runs, or all of your data.  
Strike Through and Restore Data allow you to non-
destructively ignore and restore data. Select a row or 
rows in the data table, and then use these commands. 
You can also select data in a graph, and use the same 
commands. 
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The Edit item allows you to copy and paste values from one place to another. In particular 
you might copy a range of values and paste them into notes on the next screen, called the 
Notes screen. 
 
Tip: To make a graph of data from other sources, enter values in two manual columns, and 
then plot them in a LabQuest graph.  

Notes Screen 
The Notes screen is a place to enter and view text and images. LabQuest includes over fifty 
prepared activities for use by students, and you can enter your own notes as you perform an 
experiment.  
 
To open one of the prepared activities, choose View 
Lab Instructions… from the File menu, and select the 
desired file. More than fifty popular experiments in 
Chemistry, Physics, Biology, Earth Science, and Water 
Quality are available. 

Notes Menu 
The Notes menu allows you to toggle between the Lab 
Instructions and your own notes, called My Notes. The 
menu also gives access to standard edit commands of Cut, Copy, Paste, and Clear All. To 
enter text in My Notes, tap the keyboard icon on the bottom row of the screen. You can 
also attach a standard USB keyboard to the LabQuest, and use that to enter text. 

Special Sensors 
A few sensors deserve special instructions. They are the two internal sensors, and the USB-
based spectrometers.  

Internal Microphone 
Configure the internal microphone using Sensor Setup… found in the Sensors menu. Tap 
the checkbox for Internal Microphone, and tap OK. At this point the microphone is used 
just like an external sensor.  

Internal Temperature Sensor 
Configure the internal temperature sensor using Sensor Setup… found in the Sensors menu. 
Tap the checkbox for Internal Temperature, and tap OK. At this point the temperature 
sensor is used just like an external sensor. However, since the sensor is internal to the 
LabQuest, it cannot respond rapidly to changing temperatures. It is designed only to 
measure ambient temperatures, and the associated slow change. The data rate is limited to 
no faster than one point every 20 seconds. 

Spectrometers 
LabQuest App supports the following USB Spectrometers.  

• Vernier SpectroVis (SVIS) 
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• Vernier Spectrometer (V-SPEC) 
• Ocean Optics Red Tide (SPRT-VIS, SPRT-UV-VIS, ESRT-VIS) 
• Ocean Optics USB2000  
• Ocean Optics USB4000 (SP-VIS, SP-UV-VIS) 

 
LabQuest may require the user of a powered USB hub 
with some SP-VIS units. 
 
All spectrometers are auto-ID; connect a device, and 
select New from the File menu of LabQuest App if the 
spectrometer is not immediately found.  
 
Spectrometers have their own specialized data 
collection modes and units. They can measure 
Absorbance, % Transmittance, and Intensity. 
Absorbance and Transmittance units require calibration with a clear cuvette before you can 
collect data. Intensity report the raw light intensity detected as a function of wavelength, and 
so does not require calibration.  
 
Once the data collection units are chosen, a data collection mode can be chosen. Modes 
appropriate for spectrometers are Time Based, Events with Entry, Selected Events, and the 
default, Full Spectrum. 
 
 In Full Spectrum mode the LabQuest App will display the chosen units (Absorbance, 
Transmittance or Intensity) as a function of wavelength. This graph allows you to inspect the 
entire spectrum for features, often for further analysis by choosing to collect data at only one 
wavelength.  

Spectrometer Calibration 
Calibration requires a cuvette filled with only the 
solvent used for your sample.  

1. Tap the meter on the Meter Screen, and choose 
Calibrate.  

2. Place the clear cuvette in the spectrometer.  
3. Wait for the lamp warmup period to elapse. 

Skipping the warmup period may result in poor 
calibration.  

4. Tap Finish Calibration. After a moment the 
message Calibration Completed will be 
displayed. 

5. Tap OK to accept the calibration, or Cancel to 
discard.  

 
This calibration will persist through the session in 
LabQuest App. Once the spectrometer is calibrated, 
you can proceed to make absorbance or transmittance 
measurements in any of the appropriate data collection 
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modes.  

View Full Spectrum 
Once a spectrometer is calibrated, place a sample in the cuvette holder. Tap Collect. 
Absorbance, Transmission or Intensity will be displayed as a function of wavelength. The 
spectrum will be updated as quickly as possible, with the previous spectrum replaced by the 
current one. When you tap Stop, the latest spectrum will be retained. 

Change Wavelength 
After observing a full spectrum sample (or if you already know the desired wavelength 
setting), return to the Meter screen. Tap the meter, and choose Change Wavelength… to 
reach a dialog where you can enter the desired wavelength in nm. This setting is used for 
modes other than Full Spectrum, so that the LabQuest App reports the current reading at 
the selected wavelength. This reading would then be collected as a function of time or 
events.  

Example Spectrometer Application: Beer’s Law 
To illustrate the sequence of steps commonly used with a spectrometer, consider setting up a 
Beer’s law experiment, where the ultimate goal is a graph of absorbance versus concentration 
of a sample of nickel sulfate at the wavelength of peak absorption. Making use of the details 
already given earlier, the general steps are as follows. 

1. Prepare a selection of various concentrations of nickel sulfate, including a zero 
concentration cuvette with only the solvent.  

2. Calibrate the spectrometer using the zero concentration (blank) cuvette.  
3. Place one of the non-zero concentration cuvettes in the spectrometer, and measure 

the absorbance as a function of wavelength. From this graph, select the desired 
wavelength.  

4. Set the chosen wavelength for further single-wavelength data collection. LabQuest 
App chooses the wavelength of maximum absorbance by default. 

5. Change the data collection mode on the Meter tab to Events with Entry. Label the 
Entry column as Concentration, with units of mol/L.  

6. Start data collection; place the lowest concentration cuvette in the spectrometer. 
7. Tap Keep; enter the concentration when prompted.  
8. Put in the next sample, tap Keep, and enter that concentration. Repeat this step for 

all samples.  
9. Tap Stop. 
10. Inspect your graph of absorbance versus concentration. If desired, fit a linear 

function to the data. After a linear fit has been 
performed, you can also interpolate between 
data points using Interpolate from the Analyze 
menu. This lets you estimate the concentration 
of an unknown sample using a reading on the 
meter screen. 

Settings for Full Spectrum Mode 
The Data Collection dialog for Full Spectrum Mode 
contains several settings for advanced users.  
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Sample Time 
The Sample Time adjusts how long the spectrometer collects light for each sample. This 
value is set by the calibration routine, so changing it subsequently will ruin the calibration. 
Altering this value is useful for intensity measurements to keep peaks in range. 

Wavelength Smoothing 
Wavelength Smoothing adjusts the number of adjacent readings on either side of a given 
value that are used to calculate an average value. Increasing this number will smooth a full 
spectrum, effectively reducing the wavelength resolution.  

Samples to Average 
This sets the number of temporal samples taken to calculate an average. Increasing this value 
can improve the signal-to-noise ratio. 

Wavelength Range 
The Wavelength Range can be reduced before a calibration to optimize the calibration for 
that wavelength range. The particular spectrometer model determines the default wavelength 
range. 

Additional LabQuest Tools 
Across the bottom of the screen are icons for Collect, Home, Scientific Calculator, 
Keyboard, Sounds, Battery, and the current time. 
 
Tapping the Home icon displays a menu for launching 
applications. Periodic Table, Sound Recorder, and 
Stopwatch applications are also available. You do not 
need to quit LabQuest App to launch another 
application.  
 
A standard scientific calculator is called by tapping the 
Calculator icon. The calculator uses algebraic notation. 
You can use this calculator at any time; to dismiss it, tap 
the Calculator icon again. You can copy a calculator 
result and paste it into the Notes tab. 
 
A QWERTY keyboard is called and hidden by tapping 
the keyboard icon. Often you will not need to summon 
the keyboard, as it will be displayed whenever 
alphanumeric input is required.  
 
The Speaker icon allows you to adjust the volume of 
sounds produced by LabQuest.  
 
Tap the Battery icon to see a status report of battery power.  
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Hint: The battery icon updates every few minutes. As a result it might appear that a 
LabQuest, left charging while off, has not successfully charged. You can force the display to 
update by connecting and disconnecting the AC power supply while LabQuest App is 
running—or just by waiting a few minutes.  
 
Set the time and date by tapping the time display at lower right. Usually this is not necessary 
as LabQuest time is synced to the computer’s clock on connecting to Logger Lite or 
Logger Pro.  

Accessory Applications 
Several accessory applications can be launched from the Home menu. It is not necessary to 
leave the LabQuest App to use these accessories; to return to LabQuest App, either close 
the accessory using the close button in the upper right corner of the screen, or switch to the 
LabQuest App using the window button in the upper left corner. 

Sound Recorder  
The sound recorder is used to capture short audio clips, typically for voice notes. To record 
a clip, tap the round green record button. To stop, tap the square red stop button. Play the 
clip back using the green play button. The disk button allows you to save the clip, which can 
later be opened using the open file folder icon. The blank page icon clears out any current 
audio clip. 

Tip: Use Sound Recorder to quickly make audio notes on experiments.  

Periodic Table 
The Periodic Table contains standard reference 
information on the elements. Tap an element to see 
details; close the detail window using the upper right 
close button. 

Stopwatch 
The Stopwatch Application is a simple timer. Tap the 
start button to begin timing; tap it again to stop. 
Subsequent taps will continue to start and stop the timer. Tap the middle reset button to 
return the timer to zero. The copy button will place the current time on the clipboard for 
pasting into the Notes screen of LabQuest App, or into the calculator. 

Control Panel 
The Control Panel gives access to settings on 
LabQuest. To dismiss a control panel, tap the close 
button in the upper right corner of the screen. 

Calibrate Screen 
Use this if the screen does not respond to taps in the 
locations you expect.  
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Tip: If the screen calibration has been changed so that you cannot tap on menus, use the 
hardware keys to display the home menu, cursor keys to highlight Control Panel, press right 
arrow to display the submenu, then cursor keys to highlight Calibrate Screen. Select that item 
by pressing OK. This will start the calibration routine without relying on the touch screen. 

Light & Power 
Light & Power controls screen brightness and the time to dim screen. A brighter screen 
users more battery power. 

Reboot 
Restarts LabQuest. 

Sound 
Sound controls sound output volumes for both the internal speaker and for any externally 
connected speakers.  

System Information 
Displays the version numbers of installed software. 
There are multiple tabs in this display. The Device tab 
includes a button marked Display License that will 
show the full text of the GPL software license. The 
Region tab contains a choice of display languages.  

Time & Date 
This item contains settings for time and date.  When 
LabQuest is connected to a computer, the internal 
clock is set automatically.  

Set LabQuest Language 
LabQuest App can display menus in English, French, 
Italian, Spanish and German. To set the device 
language, open the Control Panel described above, and 
choose System Information. Select the Region tab, and 
choose the desired language. A restart will be required. 
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Hardware Keys on LabQuest  
The front panel of LabQuest contains keys that allow you to perform many 
tasks without a stylus. The Collect button duplicates the on-screen collect 
button. The remaining buttons are:  
 

• Escape. Dismisses a menu or dialog and takes no action.  

• Screens. Cycles through the screens of LabQuest App. 

• Menu. Pulls down the first menu available; to see additional menus use 
the right arrow key. 

• Home. Displays the Home menu.  

• OK. Executes the selected action.  

• Cursor keys. Use these arrow keys to move through a menu or between 
menus, or to move the examine cursor across a graph. 

The power button  at upper left is used to place the LabQuest in a low-power state, and 
to wake it from that state. The LabQuest is not completely off when in the low-power state, 
and so the battery will eventually discharge when left in this state. 
 
If you have unsaved data when you press the LabQuest power button, LabQuest App will 
prompt you to either save or discard the data before turning off. Or, if you press and hold 
the power button for more than five seconds, LabQuest will turn off, discarding any 
unsaved data.  
 
LabQuest protects your data in low-battery situations. Shortly before the battery lacks 
sufficient charge to power LabQuest, LabQuest App will end any data collection in progress, 
and save data to a temporary file. Later, when LabQuest is recharged and LabQuest App 
restarts, you’ll be prompted to either open or discard the temporary file.  
 
When LabQuest turns on, LabQuest App is restarted, cleared of any previous data or sensor 
setup. 

Care of LabQuest  

LabQuest Battery  
The LabQuest screen will dim after a few minutes of no use, even during data collection. 
However, it will not turn itself off until the battery is almost discharged. No data will be lost, 
as LabQuest App will save a backup file before shutting down.  
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Use only the supplied AC adapter to charge the LabQuest battery.  
 
The LabQuest uses a high-quality lithium ion battery. This is the same chemistry used in 
premium laptop and cell phone batteries, and you can expect similar performance. There is 
never a need to condition the battery by regular full discharge/charge cycles. 
 
To optimize battery day-to-day battery life, set the screen brightness to the minimum 
acceptable level, and turn off the LabQuest when it is not in use. Disconnect any sensors 
you are not actively using. Charge the LabQuest overnight before use to start the day with a 
full charge. 
 
The battery takes about ten hours to completely charge. It is safe to leave the battery 
charging indefinitely, and there is no need to fully discharge the battery before charging. 
Battery life will depend on the sensors used, but in most cases you can obtain six or more 
hours of use of the LabQuest between charging. 
 
For use with a computer either the battery must be charged or the LabQuest must be 
connected to AC power. The LabQuest cannot operate on USB power alone. When the 
LabQuest is turned off, the USB connection will, however, slowly charge the battery. 
 
The long-term life of the battery will vary, but you can expect about three hundred to four 
hundred full charge/discharge cycles before the battery will need to be replaced. In this 
count, a charge from half-way to a full charge would count as half of a charge cycle. 
Exposure to temperatures over 35°C will significantly reduce battery life. 
 
As a battery reaches the end of its useful life, the run time will become shorter and shorter. 
Eventually the run time will be too short for your application, and you will want to replace 
the battery. 
 
Rechargeable batteries are considered a consumable, and as such are warranted for one year. 
In typical school use, however, the batteries will last for three years or more. Replacement 
batteries (order code LQ-BAT) are available from Vernier at low cost. Recycling information 
is available at www.rbrc.org.  

LabQuest Case and Screen 
The LabQuest is water and shock resistant. Do not submerge in liquids. Wipe clean with a 
damp cloth only; do not use any solvents including ammonia or glass cleaners. 

Stylus Tether 
LabQuest includes two styli and a tether. If desired, you can attach the tether to a stylus and 
the LabQuest. Additional styli are available from Vernier. 

The LabQuest Emulator 
The LabQuest Emulator (LQM) is included on the LabQuest CD. It is also available for 
download from www.vernier.com/labquest/updates 
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The LQM is computer software that can be used to demonstrate the functions of a 
LabQuest on a computer.  
 
Tip: Use LQM to project the LabQuest for a group presentation. The emulator performs 
almost all functions of the LabQuest itself, including collecting data from a LabQuest unit 
connected to the computer.  
 
Tip: Use LQM to make screen shots for written documentation. Most of the screen shots in 
this guide were made using LQM. 
 
LQM is currently available for Windows XP and Vista only. A Macintosh version is planned. 

Update LabQuest Internal Software 
The LabQuest is a computer running its own version of the Linux operating system, and the 
LabQuest App, the Periodic Table and other features are programs that run in the operating 
system.  
 
The LabQuest App will be updated from time to time to introduce new features and to 
improve performance. Most users will want to run the latest version available. Free updates 
are available from www.vernier.com/labquest/updates 

Determine Internal Software Version 
From the Home menu, choose Control Panel  System Information.  

Install LabQuest Updates 
Consult instructions at www.vernier.com/labquest/updates for details.  
LabQuest devices can be upgraded either by placing certain files on a USB drive or SD card, 
or using a computer.  

Upgrade LabQuest using a USB drive 
1. Browse to www.vernier.com/labquest/updates  
2. Follow the link there to the update download, and follow instructions found on the 

download page. 

Upgrade LabQuest using a computer 
Computer-based upgrades will be available beginning with Logger Pro 3.6.1, available in 
summer of 2008.  
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Specifications 

LabQuest device 
 7 cm × 5.3 cm (8.9 cm diagonal) touch screen 
 320 × 240 pixel color graphic display 
 Mass 350 g including battery 
 416 MHz Application Processor 
 LED backlight 
 Easily visible outdoors 
 Excellent graphing and analysis capabilities 
 Stylus and touch screen for navigation and user input 
 4 push buttons for quick function access 
 5-button navigation cluster 
 On/off switch 
 On-screen keyboard, plus easy ability to take notes during experiments 
 50 embedded experiments 
 Periodic table application 
 Software stopwatch application 
 Six channels for Vernier sensors 
 USB Standard-A port 
 USB mini-AB port 
 DC power jack 
 SD/MMC expansion slot 
 Audio In/Microphone/Out 
 Rechargeable, high-capacity Li-ion battery 
 DC charging/powering through external adapter (included) 

Data Acquisition 
 Works with most existing Vernier sensors 
 100kHz data collection rate (one sensor) 
 40 MB on-board data storage with expansion through SD/MMC card or USB drive 
 12-bit resolution 
 Built-in air temperature sensor, microphone 

Additional LabQuest Notes 
LabQuest does not work with certain sensors. 

• Wireless Dynamics Sensor System (WDSS). Bluetooth support is planned but is not 
available at this time.  

• Digital Control Unit (DCU). LabQuest does not support the DCU at this time.  
• Go!Temp. LabQuest does not support data collection from a Go!Temp.  
• Go!Link. LabQuest does not support the Go!Link. Connect analog sensors directly 

to an analog port on LabQuest.  
• Go!Motion. LabQuest does not support a USB connection to Go!Motion. Use a 

Motion Detector cable (MDC-BTD) instead.  
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The original release of LabQuest App (1.0, released fall 2007), did not support 
spectrometers, radiation monitors, blood pressure sensors, or rotary motion sensors. The 
internal microphone was not available for data collection. 
 
LabQuest does not support any kind of wireless networking at this time.  
 
LabQuest does work with most older Vernier sensors. An adapter, DIN-BTA, is required 
for sensors with a round, 5-pin DIN connector. Such sensors will not auto-ID, but can be 
set up manually using Sensor Setup found in the Sensors menu.  

Curriculum Resources from Vernier Software & Technology 
See www.vernier.com/cmat for a complete list of curricular materials available for 
LabQuest. Activity books contain multiple versions of activities, prepared for LabQuest, 
computer-based data collection using Logger Pro, and other data collection platforms. 

Troubleshooting 

Reset Your LabQuest  
If your LabQuest stops responding, reset it. There are three ways to reset the LabQuest. Try 
these in the order listed below.  
 

1. Soft Reset: For a low-impact restart, tap the Home icon on the bottom panel, select 
Control Panel, and then select Reboot.  

 
2. Medium Reset: Reboot from the Control Panel as in the Soft Reset above. When the 

screen goes black, press the Reset button on the back of the LabQuest right below 
where the stylus slides into place. Use the stylus to press and hold the button for a 
several seconds. 

 
3. Hard Reset: The last thing to try is the reset button on the back of the LabQuest 

right below where the stylus slides into place. Use the stylus to press and hold the 
button for a couple of seconds.  

 
Note: Do not use a Hard Reset unless both the screen and hardkeys are not responding. 

Get Additional Help 
Additional help on using your LabQuest is available at www.vernier.com/labquest  You may 
also contact Vernier directly at 888-837-6437 in the United States, or using 
info@vernier.com.  
 
If your LabQuest was purchased outside the United States, please contact your distributor 
for assistance. 
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License Information 
This product contains certain open source software originated by third parties that is subject 
to the GNU General Public License as published by the Free Software Foundation, GNU 
Library/Lesser General Public License (LGPL) and different and/or additional copyright 
licenses, disclaimers or notices. These licenses give you the right to redistribute and/or 
modify the software. 
 
The software is distributed in the hope that it will be useful, but WITHOUT ANY 
WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS 
FOR A PARTICULAR PURPOSE. See the GNU General Public License for more details. 
 
Complete source code for the open source software is available on request from Vernier 
Software & Technology. Contact us at info@vernier.com, or by writing to 
 
Source Code Request 
Vernier Software & Technology 
13979 SW Millikan Way 
Beaverton OR 97005 
USA 
 
Source code will be made available for download, or you may request a CD-ROM of the 
code. A shipping and handling fee will be charged for a CD-ROM. 
 
The exact terms of GPL, LGPL and some other licenses are provided to you with the source 
code distribution. You may also read the license at http://www.gnu.org/licenses/ 
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