
 

Ocean Optics Red Tide 
UV-VIS Spectrometer 
(Order Code: SPRT-UV-VIS) 
 
The Red Tide UV-VIS Spectrometer is a portable 
ultraviolet-visible light spectrometer.  
 
What is Included with the Red Tide UV-VIS Spectrometer? 
 Spectrometer (with light source/cuvette holder attached) 
 One package of 15 UV-VIS plastic cuvettes and lids 
 USB cable 
 
Software Requirements 
Logger Pro® 3 (version 3.5 or newer) software is required if you are using a 
computer. LabQuest App version 2.0, or newer, is required if you are using 
LabQuest® 2. LabQuest App 1.1, or newer, is required if you are using the original 
LabQuest. Visit the downloads section of www.vernier.com to update your software. 

NOTE: Vernier products are designed for educational use. Our products are not 
designed nor are they recommended for any industrial, medical, or commercial 
process such as life support, patient diagnosis, control of a manufacturing process, or 
industrial testing of any kind.  
 
Safety 
 Always wear UV blocking safety glasses or goggles when using this device. The 

light source emits ultraviolet radiation and can cause eye damage. 
 When this instrument is in data-collection mode labeled “Intensity”, the light 

source will be blocked or turned off. Continue to use proper safety precautions.  
 Do not remove or modify any of the installed safety components of this device. 

Doing so will create an unsafe operating condition and will void the product 
warranty. 

 No user-serviceable parts are in this device. Do not attempt to open or modify this 
device. Contact Vernier for all repairs and service including lamp replacement. 

 Handle the device with care. This instrument can be damaged if it is dropped.  
 Do not use this instrument if it is damaged in any way. Contact Vernier Technical 

Support for troubleshooting and technical assistance. 
 Do not use this instrument for clinical or diagnostic procedures.  
 
Use the Red Tide UV-VIS Spectrometer with a Computer 
(For LabQuest instructions, see page 5)  
Getting Started 
1. Ensure Logger Pro software (version 3.5 or newer) is installed on your computer 

before using the Spectrometer. 
2. Connect the Spectrometer to a powered USB port on the computer or a powered 

USB hub. Note: The first time you connect a spectrometer, your computer may 
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ask you a few questions. Do not go online for device drivers. The device drivers 
were installed when you installed Logger Pro 3. 

3. Start Logger Pro software on your computer.  
Select the Type of Data (or Units) You Want to Measure 
The default data type is absorbance. If you want to measure the absorbance of a 
solution, proceed directly to the Calibrate section below.  

If you want to measure %T or intensity, do the following: 
1. Choose Change Units ► Spectrometer from the Experiment menu. 
2. Select the unit or data type you wish to measure.  
Calibrate (Not Required if Measuring Intensity) 
1. To calibrate the Spectrometer, choose Calibrate ► Spectrometer from the 

Experiment menu. Note: For best results, allow the Spectrometer to warm up for a 
minimum of five minutes. 

2. Fill a cuvette about ¾ full with distilled water (or the solvent being used in the 
experiment) to serve as the blank. After the Spectrometer has warmed up, place 
the blank cuvette in the Spectrometer. Align the cuvette so the clear side of the 
cuvette is facing the light source.  

3. Follow the instructions in the dialog box to complete the calibration, and then 
click . 

 
Collect Data with a Computer 
There are three general types of data collection that measure absorbance or 
transmittance—absorbance (or %T) vs. wavelength, which produces a spectrum, 
absorbance (or %T) vs. concentration for Beer’s law experiments, and absorbance 
(or %T) vs. time for kinetics experiments. 
Measurement vs. Wavelength (Generate a Spectrum) 
1. Fill a cuvette about ¾ full of a sample of the solution to be tested. Place the 

sample in the Spectrometer and click . Click  to end data 
collection. 

2. To store the spectrum data, choose Store Latest Run from the Experiment menu.  
Measurement vs. Concentration (Beer’s law Studies) 
1. Generate a spectrum as described above. 
2. Click the Configure Spectrometer Data Collection button, . 
 There are three regions in this box: 

 Collection Mode  The three options for data collection are offered. If the 
measurement (Absorbance in this example) vs. Time or vs. Concentration is 
selected, a wavelength or wavelengths will need to be chosen.  

 Graph  The graph displays a full-spectrum analysis of the sample in the 
cuvette holder. By default, the wavelength with the maximum measured value 
will be selected. You may wish to select a different wavelength. See Step 3 for 
details. 

 List of wavelength options  This column lists all the available wavelengths. It 
becomes active when either the Concentration or Time mode is selected. 

3. Select Absorbance (or %T) vs. Concentration as the data-collection mode. The 
wavelength with the maximum value from the spectrum (λ max) will be 
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automatically selected. There are three options when choosing a wavelength (or 
wavelengths) for subsequent measurements.  
 Option 1  The default option is to use a single 10 nm band. This measures the 

average absorbance from ~5 nm on either side of the chosen wavelength. You 
can change the center wavelength value by clicking on the graph or by 
choosing a wavelength from the list. 

 Option 2   If you wish to use the λ max chosen by Logger Pro, but you want 
the absorbance to be measured only at that one wavelength, change Single 
10 nm Band to Individual Wavelengths. You may then select up to ten 
wavelengths to measure at the same time.  

 Option 3  If you wish to measure an average over a range of contiguous 
wavelengths of your choice, change Single 10 nm Band to Individual 
Wavelengths. Click . Select boxes in the list or drag your cursor on 
the graph to select up to ten contiguous wavelengths. Check Combine 
Contiguous Wavelengths.  

4. Click  to continue. 
5. Click . Place your first sample in the cuvette slot of the Spectrometer. 

After the readings stabilize, click . Enter the concentration of the sample 
and click . 

6. Place your second sample in the cuvette slot. After the readings stabilize, click 
. Enter the concentration of the second sample and click . 

7. Repeat Step 6 for the remaining samples. When finished, click  to end 
data collection. 

8. Click Linear Fit, , to see the best fit line equation for the standard solutions. 
9. If doing Beer’s law to determine the concentration of an unknown, place the 

unknown sample in the cuvette holder. Choose Interpolation Calculator from the 
Analyze menu. A helper box will appear, displaying the absorbance and 
concentration of the unknown. Click .  

Measurement vs. Time (Kinetics) 
1. Generate a spectrum as described above. 
2. Click the Configure Spectrometer Data Collection button, .  
3. Select Absorbance vs. Time as the data-collection mode. The wavelength of 

maximum absorbance will be selected. Click  to continue or click 
 and select a wavelength on the graph or in the list of wavelengths. 

See the previous section for more details. 
4. The default settings are 1 sample per second for 200 seconds. To change the  

data-collection parameters for your experiment, choose Data Collection from the 
Experiment menu and make the necessary changes. Click . 

5. Mix the reactants. Transfer ~2 mL of the reaction mixture to a cuvette and place 
the cuvette in the Spectrometer. Click . Click  if you wish to end 
data collection early. 

6. Click Curve Fit, , to calculate a function for your data.  
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Measure Emission Spectra with a Computer 
You may use your Spectrometer to measure the emission spectrum of a light source 
such as an LED or a gas discharge tube. To do so, you will need to purchase an 
optical fiber assembly (order code: UV-VIS).  
Measure Intensity of Light Emissions 
1. Use a small screwdriver to loosen the two screws that connect the cuvette holder 

to the Spectrometer (see Figure 1). Remove the cuvette holder and connect an 
optical fiber assembly to the Spectrometer. 

 
 
 
 
 

Figure 1  
2. Use a USB cable to connect the Spectrometer to your computer. 
3. Start Logger Pro 3. 
4. Choose Change Units ► Spectrometer ► Intensity from the Experiment menu. 

Intensity is a relative measure with a range of 0–1. Note: The Spectrometer is not 
calibrated for measuring intensity. 

5. Aim the tip of the optical fiber cable at a light source. Click . Click 
 to end data collection.   

If the spectrum maxes out (flat and wide peaks at a value of 1), increase the distance 
between the light source and the tip of the optical fiber cable or reduce the sample 
time (see Change the Settings in Logger Pro 3 below).  

To increase the sample time, or if data collection is unusually slow, choose Set Up 
Sensors ► Spectrometer: 1 from the Experiment menu. Set the Sample Time (begin 
with 75 ms, with subsequent reductions by 20 ms) to a suitable value and decrease 
the Samples to Average to 1.  
 
Use the Stored Emissions Files in Logger Pro 3 
Logger Pro 3 contains a folder of emissions graphs from selected discharge tubes, 
including: argon, helium, hydrogen, mercury, oxygen, sodium, and xenon. You can 
display and analyze these graphs without a spectrometer connected to your 
computer. Follow the steps below to view one of these graphs. 
1. Choose Open from the File menu. 
2. Open the Sample Data folder. 
3. Inside the Sample Data folder, open the Physics folder. 
4. Inside the Physics folder, open the Gas Discharge Spectra. Open the desired file.  
You can use the mercury emissions graph to test fluorescent lighting for the presence 
of mercury. 
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Change the Settings in Logger Pro 3 
Spectrometer Dialog Box 
The Spectrometer dialog box lists all the settings for the device. To display this box, 
choose Set Up Sensors ► Spectrometer from the Experiment menu. 

For most experiments, the default settings work well. 

There are four parameters listed in the dialog box. 
 Sample Time: this is similar to the shutter speed of a camera. Logger Pro 3 

automatically selects the proper sample time during calibration. Note: For 
emission studies, you may need to change the sample time manually. 

 Wavelength Smoothing: the number of adjacent readings on either side of a given 
value that is used to calculate an average value. Note: Be careful adjusting this 
parameter as it may shift your wavelength values slightly.  

 Samples to Average: the number of readings taken at a given wavelength to 
calculate an average reading. 

 Wavelength Range: the range is determined by the type of spectrometer in use.  
By clicking on the picture of the spectrometer in this dialog box, you will gain 
access to four options: calibrate, configure data collection, go to the support web 
page, and units of measure. Click on an item to select it. 
 
Use the Red Tide UV-VIS Spectrometer with LabQuest 
Getting Started 
1. Ensure the proper LabQuest App software is installed on your LabQuest before 

using the Red Tide UV-VIS Spectrometer. Version 2.0 or newer, is required for 
LabQuest 2 and version 1.1, or newer, is required for the original LabQuest.  

2. Use the USB cable to connect the Spectrometer to the LabQuest.  
3. Turn on LabQuest. The LabQuest App will launch automatically and the Meter 

screen will be displayed.  
Select the Type of Data (or Units) You Want to Measure 
The default data type is absorbance. If you want to measure the absorbance of a 
solution, proceed directly to the Calibrate section.  

If you want to measure %T or intensity, do the following: 
1. From the Sensors menu, choose Change Units ► USB: Spectrometer. 
2. Select the unit or data type you wish to measure.  
Calibrate the Spectrometer (Not Required if Measuring Intensity) 
1. Choose Calibrate ► USB: Spectrometer from the Sensors menu. Note: For best 

results, allow the Spectrometer to warm up for a minimum of five minutes. 
2. Fill a cuvette about ¾ full with distilled water (or the solvent being used in the 

experiment) to serve as the blank. After the Spectrometer has warmed up, place 
the blank cuvette in the Spectrometer. Align the cuvette so a clear side of the 
cuvette is facing the light source.  

3. Follow the instructions in the dialog box to complete the calibration, and then 
click .  
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Measurement vs. Wavelength (Generate a Spectrum) 
1. Fill a cuvette about ¾ full of the solution to be tested and place it in the 

Spectrometer. 
2. Start data collection by tapping on the green Start button in the lower left corner 

of the screen. Tap the red Stop button to end data collection. 
3. Select wavelength. Note: The wavelength of maximum absorbance (λ max) is 

automatically selected. This λ max will be used for any subsequent data 
collection, such as a Beer’s law experiment (abs vs. conc.) or a kinetics 
experiment (abs vs. time). If you wish to choose another wavelength, you can tap 
on the graph to select a new wavelength. Another way to change the wavelength 
is to navigate to the Meter screen, tap on the meter itself, and select Change 
Wavelength. Enter the wavelength of your choice and select OK. If the 
wavelength you type in is not measured by the unit, the LabQuest will 
automatically choose the wavelength closest to your choice. 

4. To store the spectrum data, tap on the file cabinet icon in the upper right of your 
screen.  

Measurement vs. Concentration (Beer’s law Studies) 
1. Generate a spectrum as described above. On the Meter screen, tap Mode. Change 

the mode to Events with Entry. 
2. Enter the Name (e.g., Concentration) and Units (e.g., mol/L). Select OK. 
3. A message will appear warning you to either save or discard the full spectrum run. 

Make your choice and proceed with data collection. 
4. Place your first Beer’s law standard solution in the Spectrometer. Start data 

collection. After the absorbance reading stabilizes, tap Keep. Enter the 
concentration of the solution and select OK. 

5. Place your second standard sample in the Spectrometer. After the absorbance 
readings stabilize, tap Keep. Enter the concentration of the second sample and 
select OK. 

6. Repeat Step 5 for the remaining standard samples. After you have tested the final 
standard, tap the red Stop button to end data collection. 

7. To calculate a best fit line equation for your standards, choose Curve Fit from the 
Analyze menu. Select Linear for the Fit Equation, and then select OK. The graph 
screen will appear again with the linear regression equation displayed. 

8. Place a cuvette containing an unknown sample of solution in the Spectrometer. 
Tap the Meter tab and write down the displayed absorbance value. Tap the Graph 
tab and choose Interpolate from the Analyze menu. Trace the linear regression 
equation to determine the concentration of the unknown.  

Measurement vs. Time (Kinetics) 
1. Generate a spectrum as described above. On the Meter screen, tap Mode. Change 

the data-collection mode to Time Based. 
2. You can change the rate, interval, and/or duration of time of data collection, if 

desired. Select OK when you are ready to proceed. 
3. A message will appear warning you to either save or discard the full spectrum run. 

Make your choice and proceed with data collection. 
4. Mix the reactants, transfer ~2 mL of the reaction mixture to a cuvette and place 

the cuvette in the Spectrometer. Start data collection. You may tap the red Stop 
button to end data collection early. 
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5. To calculate a function for your data, choose Curve Fit from the Analyze menu. 
Select the Fit Equation, and then select OK. The graph screen will appear again. 

 
Measure an Emission Spectrum with LabQuest 
You may use your Spectrometer to measure the emission spectrum of a light source 
such as an LED or a gas discharge tube. To do so, you will need to purchase an 
optical fiber assembly (order code: UV-VIS).  
Measure Intensity of Light Emissions 
1. Use a small screwdriver to loosen the two screws that connect the cuvette holder 

to the Spectrometer (see Figure 1). Remove the cuvette holder and connect an 
optical fiber assembly to the Spectrometer. 

2. Use a USB cable to connect the Spectrometer to your computer. 
3. Start Logger Pro 3. 
4. On the Meter screen, tap Change Units ► USB: Spectrometer ► Intensity from 

the Sensors menu. Intensity is a relative measure with a range of 0–1. Note: The 
Spectrometer is not calibrated for measuring intensity. 

5. Aim the tip of the optical fiber at a light source. Start data collection. Tap the red 
Stop button to end data collection.  

If the spectrum maxes out (flat and wide peaks at a value of 1), increase the distance 
between the light source and the tip of the optical fiber cable or reduce the sample 
time (see Change the Settings in LabQuest below). 

To increase the sample time, or if data collection is unusually slow, choose Set Up 
Sensors ► Spectrometer: 1 from the Experiment menu. Set the Sample Time (begin 
with 75 ms, with subsequent reductions by 20 ms) to a suitable value and decrease 
the Samples to Average to 1.  
 
Change the Settings in LabQuest 
Data Collection Screen 
The Data Collection Screen in LabQuest lists all the settings for the device. To 
display this box, choose Sensors ► Data Collection from the Meter screen. 

For most experiments, the default settings work well. 

There are four parameters listed in the dialog box. 
 Sample Time: this is similar to the shutter speed of a camera. LabQuest 

automatically selects the proper sample time during calibration. Note: For 
emission studies, you may need to change the sample time manually. 

 Wavelength Smoothing: the number of adjacent readings on either side of a given 
value that is used to calculate an average value. Note: Be careful adjusting this 
parameter as it may shift your wavelength values slightly.  

 Samples to Average: the number of readings taken at a given wavelength to 
calculate an average reading. 

 Wavelength Range: the range is determined by the type of spectrometer in use. 
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Specifications  
Dimensions 14.2 cm × 8.7 cm × 3.0 cm 
Power supply  AC adapter (included) 
Light source Tungsten (VIS) and deuterium (UV) 
Detector Linear CCD 
Wavelength range 220 nm–850 nm 
Wavelength reporting interval  1 nm 
Optical resolution* 3.0 nm 
Wavelength accuracy† ± 1.5 nm 
Photometric accuracy‡  ± 4.0% 
Typical scan time  ~ 2 s  
Operating temperature 15–35ºC 
*as determined by the full width of half maximum of Hydrogen 486 nm peak 
†as determined with holmium oxide NIST standard 
‡as determined with potassium dichromate standards between 0.1-1.0 AU 
 
Lamp Lifetime, Warranty, and Replacement  
 The UV light source in the Red Tide UV-VIS Spectrometer is a deuterium lamp. 

The lifetime of this source is rated at approximately 800 hours.  
 The VIS light source in the Red Tide UV-VIS Spectrometer is a tungsten lamp. 

The lifetime of this source is rated at approximately 2000 hours.  
 These lamps are covered by a one-year warranty.  
 Contact Vernier or Ocean Optics for all repairs and service including lamp 

replacement.  
 No user-serviceable parts are in this device. Do not attempt to open the case of the 

device. Do not attempt to change or repair the lamp. Doing so will create an 
unsafe operating condition and will void the product warranty. 

 
Warranty 
Vernier warrants this product to be free from defects in materials and workmanship 
for a period of three years from the date of shipment to the customer. This warranty 
does not cover damage to the product caused by abuse or improper use. The light 
source is covered for one year.  
 

 
Vernier Software & Technology  

13979 S. W. Millikan Way  Beaverton, OR 97005-2886 
Toll Free (888) 837-6437  (503) 277-2299  FAX (503) 277-2440 

info@vernier.com  www.vernier.com 
 
Rev. 6/18/2014 
Logger Pro, Logger Lite, Vernier LabQuest, Vernier LabQuest Mini, Vernier LabPro, Go! Link, Vernier EasyLink and 
other marks shown are our trademarks or registered trademarks in the United States. All other marks not owned by us 
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sponsored by us. 

 
Printed on recycled paper. 


