Vernier Software and Technology - Celebrating 35 years
Vernier Software & Technology
Vernier News

Required Update for Current LabVIEW Users

If you update your Windows® computer with Logger Pro version 3.11 or newer, a new device driver is installed that is incompatible with the old LabVIEW files for LabQuest Mini and original LabQuest. You must update with the latest LabVIEW files to fix this issue.

Download the new LabVIEW files »


Go to top