Vernier Software and Technology - Celebrating 35 years
Vernier Software & Technology

Compatibility Requirements for Go!Temp and TI Handhelds

Software
InterfaceEasyDataVersion 2.4/4.0/5.2DataQuestVersion 4.2
Direct to TI HandheldsFull support 1 2Full support 1

TI handheld compatibility varies based on software. See compatible TI handhelds for data collection and analysis »

Compatibility Notes

  1. Requires a Go! to Easy adapter
  2. Use with TI-84 Plus calculators only.

Compatible Interfaces and Software

What do I need for data collection and analysis with TI Handhelds?

Go!Temp
Go!Temp

Product details, ordering information, and more

See Requirements for Other Platforms

Go to top