Vernier Software and Technology - Celebrating 35 years
Vernier Software & Technology

Compatibility Requirements for Low-g Accelerometer and TI Handhelds

Software
InterfaceEasyDataVersion 2.4/4.0/5.2DataQuestVersion 4.2DataMateVersion 1.15
EasyLinkFull support 1Full support 2Incompatible
CBL 2Full support 3IncompatibleFull support 3 4
LabPro(discontinued)Full support 3IncompatibleFull support 3 4
TI-Nspire Lab CradleIncompatibleFull supportIncompatible

TI handheld compatibility varies based on software. See compatible TI handhelds for data collection and analysis »

Compatibility Notes

  1. Use with TI-84 Plus calculators only.
  2. Requires an Easy to Go! adapter when used with computers running TI-Nspire software
  3. CBL 2 and LabPro interfaces cannot be used with TI-84 Plus CE calculators.
  4. DataMate cannot be used with color screen TI-84 Plus calculators; use EasyData with these calculators.

Compatible Interfaces and Software

What do I need for data collection and analysis with TI Handhelds?

Low-g Accelerometer
Low-g Accelerometer

Product details, ordering information, and more

See Requirements for Other Platforms

Go to top