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Real Images and the Thin Lens Equation
In this investigation, you will explore the formation of real images with convex lenses. You will have the opportunity to project images in various configurations, and explore the variables that affect the formation of a real image. After exploring the phenomena, you will formalize your explanations and learn mathematical relationships governing the behavior you have observed.
OBJECTIVES

· Use lenses to produce real images.

· Explore the appearance, orientation, and magnification of real images.

· Explore the relationship between object distance, image distance and focal length in real images produced by convex lenses.
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Figure 1

MATERIALS

	Vernier data-collection interface
	Vernier Dynamics System track

	Logger Pro or LabQuest App
	Vernier Optics Expansion Kit


preliminary investigation
1.
Place the screen at the 10 cm mark on the track. Then place the 10 cm double convex lens to the right of the screen, around 50 cm. 
2.
Aim the lens end of the track at a window to the outdoors to receive light from distant objects. 
3.
Adjust the position of the lens on the track until you see a clear image on the screen. 
4.
Describe the size, shape, color, and orientation of the image. 
5.
Repeat the above steps with the 20 cm double convex lens. How does the setup differ between the lenses?
6.
Try the same experiment with 20 cm double concave lens. How is this lens different from the others? 
Preliminary questions
1.
How do you think a lens makes an image?

2.
What factors might determine the size of an image?
3.
What factors might determine whether an image is clear and in sharp focus?
4.
What is special about the location where the lens projects a clear image for an object very far away? Is this location the same for other lenses?

Procedure
1.
Use the light source and a lens to project an image:

a.
Attach the light source from the Optics Expansion Kit to the Vernier Dynamics System near one end of the track at the 10 cm mark, facing toward the higher distance markings. 
b.
Place the 10 cm double convex lens on the track, at about 50 cm.

c.
Attach the screen to the track and position it so that light from the light source passes through the lens and strikes the screen. 
c.
Turn the light source wheel until the number “4” is visible in the opening. This will be your “object” for this investigation.
d.
Adjust the position of the lens and the screen until you see a clear image on the screen. This may require some trial-and-error.
2.
Record the distance between the light source and the lens as “Object distance” and the distance between the lens and the screen as “Image distance” in the data table.

3.
Is there anything about the image that surprises you? Describe the size, shape, and orientation of the image.

4.
Continue adjusting the position of the lens and the screen to find different configurations that yield sharp images. Record 5 pairs of values for “Object distance” and “Image distance” in the table.

5.
Under what conditions is the projected image largest? When is the image smallest? 
6.
Graph the data:
Using Logger Pro or LabQuest as a standalone device

a.
Choose New from the File menu. 
b.
Select the X column header to bring up the column options menu. Enter the name d-o to represent the object distance and select OK.
c.
Select the Y column header to bring up the column options menu. Enter the name d-i to represent the image distance and select OK.
d.
Enter the data from the data table into the rows on the screen. (The Enter key will bring you to the next cell.)

Return to the graph view to see the illustration of distance versus object distance. It may be necessary to deselect Connect Points in the Graph Options menu.
7.
Describe the relationship between object distance and image distance: 
a.
As object distance increases, what is the trend in image distance? 
b.
Does the graph appear to be linear? That is, does it resemble a straight line?
8.
When a mathematical model doesn’t fit the data well, it is often worthwhile to view the data a different way. Use calculated columns to graph the inverses of object distance and image distance:
Using Logger Pro

a.
Choose New Calculated Column from the Data menu.

b.
Enter 1/do for the Name.

c.
In Equation, enter 1/“d-o” by typing 1/ then selecting d-o from the Variables (Columns) menu. Select OK.

d.
Repeat steps a-c with 1/di for the column Name and d-i from the Variables (Columns) menu.
Using LabQuest as a standalone device

a.
Select the Table tab.

b.
Choose New Calculated Column from the Table menu.

c.
Enter 1/do for the Name.

d.
In the Equation Type menu, choose A/X . 
e.
Enter d-o as Column for X to and set A to 1. Select OK.

f.
Repeat steps a-e with 1/di for the column Name and d-i as the Column for X.
9.
Perform a linear fit on the graph of the inverses of object distance and image distance:
Using Logger Pro
a.
Choose Linear Fit from the Analyze menu.
Using LabQuest as a standalone device

a.
Choose Curve Fit from the Analyze menu and select the dependent variable.
b.
Choose Fit Equation: Linear and select OK.
10.

One way to evaluate the appropriateness of a mathematical model to look at its correlation value, where numbers closer to 1 indicate a good fit. Another method is to look at RMSE (Root Mean Squared Error), where a number close to 0 indicates a good fit. Do your results indicate a good linear fit? Explain.
11.

Look at the linear fit for 1/do vs. 1/di. Identify the y-intercept, “b,” in the equation. What is the significance of the value? (Hint: Examine the inverse, or 1 over the Y-intercept. What are the units of the Y-intercept?)
DATA and calculations

	Object distance
(cm)
	Image distance
(cm)

	
	

	
	

	
	

	
	

	
	


analysis
Real images

In this investigation, you worked with real images. Real images are unique because they can be projected onto a screen or a card, and rays of light pass through the location of a real image. The other kind of image you'll study in a later investigation is a virtual image.

The relationships you have explored today are explained in a mathematical model known as the thin-lens equation. It shows the relationship between the object distance (do), the image distance (di), and the focal length (f).
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This is why you found a linear relationship between 1/do and 1/di.

It also explains why, when you increase the distance between the light source (object) and the lens, the distance to the screen (image distance) decreases.

The y-intercept you measured was the constant in the equation, 1/f.
1.
Using the graph of the inverses for the 10 cm double convex lens, predict where you would be able to find an image if you placed the light source 33 cm from the lens. 

2.
Using the thin lens equation, predict the image distance for a lens with a 20 cm focal length when an object is placed at 33 cm.

3.
Predict the y-intercept of the 1/do vs. 1/di graph if you were to repeat the experiment with a lens with a 15 cm focal length.

4.
Where would you place the screen if the light source were positioned 33 cm from the lens with a 15 cm focal length? 

Extensions

1.
Design a procedure to test the focal length of any converging (double convex) lens. Carry out the procedure with a lens provided by the teacher.
2)
The ratio between the image distance and the object distance should be equal to the magnification, or the ratio between the heights of the image and the object. Add a calculated column to your table with the magnification for each configuration. Under what conditions is the magnification the greatest? 
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3) The “L” shape on the light source is 2 cm tall and 1 cm wide. Set up the light source, convex lens and screen to project an enlarged image. What is the magnification? Does the ratio of the distances match the ratio of the heights? (For convenience, you can use the width of the “L.” The magnification is the same in each dimension. The screen has a horizontal rule with centimeters marked.)
Instructor Information

In this investigation, you will explore the formation of real images with convex lenses. You will have the opportunity to project images in various configurations, and explore the variables that affect the formation of a real image. After exploring the phenomena, you will formalize your explanations and learn mathematical relationships governing the behavior you have observed.

OBJECTIVES


· Use lenses to produce real images.

· Explore the appearance, orientation, and magnification of real images.

· Explore the relationship between object distance, image distance and focal length in real images produced by convex lenses.

MATERIALS

	Vernier data-collection interface
	Vernier Dynamics System track

	Logger Pro or LabQuest App
	Vernier Optics Expansion Kit


preliminary investigation

1.
Place the screen at the 10 cm mark on the track. Then place the 10 cm double convex lens to the right of the screen, around 50 cm. 

2.
Aim the lens end of the track at a window to the outdoors to receive light from distant objects. 

3.
Adjust the position of the lens on the track until you see a clear image on the screen. 

4.
Describe the size, shape, color, and orientation of the image. 
[The image is small, inverted and in color.]
5.
Repeat the above steps with the 20 cm double convex lens. How does the setup differ between the lenses?

 [The 20 cm lens must be 20 cm from the screen, which is the focal length of the lens. In contrast, the 10 cm lens gives a sharp image at about 10 cm.]

6.
Try the same experiment with 20 cm double concave lens. How is this lens different from the others? 

 [Different lenses have different focal lengths. The double concave lens cannot produce an image on the screen. It can produce a virtual image, which appears to be behind the lens as you look through it.]

Preliminary questions

[The purpose of these questions is to elicit students’ early conceptions. Student confusion here should serve as guidance for investigation in the next section.]

1.
How do you think a lens makes an image?

2.
What factors might determine the size of an image?

3.
What factors might determine whether an image is clear and in sharp focus?
[Students may mention the distance between the lens and the screen, the distance between the object and the lens, or the characteristics of the lens (such as focal length).]

4.
What is special about the location where the lens projects a clear image for an object very far away? Is this location the same for other lenses?

[The distance between the lens and the screen is very close to the focal length of the lens. The reason for this will be clear later when using the thin lens equation for very large image distances.]

Procedure

1.
Use the light source and a lens to project an image:

a.
Attach the light source from the Optics Expansion Kit to the Vernier Dynamics System near one end of the track at the 10 cm mark, facing toward the higher distance markings. 

b.
Place the 10 cm double convex lens on the track, at about 50 cm.

c.
Attach the screen to the track and position it so that light from the light source passes through the lens and strikes the screen. 

c.
Turn the light source wheel until the number “4” is visible in the opening. This will be your “object” for this investigation.
d.
Adjust the position of the lens and the screen until you see a clear image on the screen. This may require some trial-and-error.
2.
Record the distance between the light source and the lens as “Object distance” and the distance between the lens and the screen as “Image distance” in the data table.

3.
Is there anything about the image that surprises you? Describe the size, shape, and orientation of the image.

4.
Continue adjusting the position of the lens and the screen to find different configurations that yield sharp images. Record 5 pairs of values for “Object distance” and “Image distance” in the table.

5.
Under what conditions is the projected image largest? When is the image smallest? 

[Students may observe that the image is larger when the luminous object is close to the lens and the image on the screen is far from the lens.]

6.
Graph the data:

Using Logger Pro or LabQuest as a standalone device

a.
Choose New from the File menu. 

b.
Select the X column header to bring up the column options menu. Enter the name d-o to represent the object distance and select OK.
c.
Select the Y column header to bring up the column options menu. Enter the name d-i to represent the image distance and select OK.
d.
Enter the data from the data table into the rows on the screen. (The Enter key will bring you to the next cell.)

Return to the graph to view image distance versus object distance. It may be necessary to deselect Connect Points in the Graph Options menu.
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Sample data: Image Distance vs. Object distance.
7.
Describe the relationship between object distance and image distance: 
a.
As object distance increases, what is the trend in image distance? 
[It decreases.]

b.
Does the graph appear to be linear? That is, does it resemble a straight line?
[No, it’s curved.]

8.
When a mathematical model doesn’t fit the data well, it is often worthwhile to view the data a different way. Use calculated columns to graph the inverses of object distance and image distance:

Using Logger Pro

a.
Choose New Calculated Column from the Data menu.

b.
Enter 1/do for the Name.

c.
In Equation, enter 1/“d-o” by typing 1/ then selecting d-o from the Variables (Columns) menu. Select OK.

d.
Repeat steps a-c with 1/di for the column Name and d-i from the Variables (Columns) menu.
Using LabQuest as a standalone device

a.
Select the Table tab.

b.
Choose New Calculated Column from the Table menu.

c.
Enter 1/do for the Name.

d.
In the Equation Type menu, choose A/X . 

e.
Enter d-o as Column for X to and set A to 1. Select OK.

f.
Repeat steps a-e with 1/di for the column Name and d-i as the Column for X.

9.
Perform a linear fit on the graph of the inverses of object distance and image distance:
Using Logger Pro
a.
Choose Linear Fit from the Analyze menu.

Using LabQuest as a standalone device

a.
Choose Curve Fit from the Analyze menu and select the dependent variable.

b.
Choose Fit Equation: Linear and select OK.
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Sample data: Inverses of image and object distance
10.

One way to evaluate the appropriateness of a mathematical model to look at its correlation value, where numbers closer to 1 indicate a good fit. Another method is to look at RMSE (Root Mean Squared Error), where a number close to 0 indicates a good fit. Do your results indicate a good linear fit? Explain.

[The graph of the inverses should have a good linear fit.]
11.

Look at the linear fit for 1/do vs. 1/di. Identify the y-intercept, “b,” in the equation. What is the significance of the value? (Hint: Examine the inverse, or 1 over the Y-intercept. What are the units of the Y-intercept?)
[The intercept is the inverse of the focal length of the lens. The units are 1/cm.]
DATA and calculations

	Object distance
(cm)
	Image distance
(cm)

	
	

	
	

	
	

	
	

	
	


analysis

Real images

In this investigation, you worked with real images. Real images are unique because they can be projected onto a screen or a card, and rays of light pass through the location of a real image. The other kind of image you'll study in a later investigation is a virtual image.

The relationships you have explored today are explained in a mathematical model known as the thin-lens equation. It shows the relationship between the object distance (do), the image distance (di), and the focal length (f).
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This is why you found a linear relationship between 1/do and 1/di.

It also explains why, when you increase the distance between the light source (object) and the lens, the distance to the screen (image distance) decreases.

The y-intercept you measured was the constant in the equation, 1/f.

1.
Using the graph of the inverses for the 10 cm double convex lens, predict where you would be able to find an image if you placed the light source 33 cm from the lens. 

[Students will make a prediction by interpolating. The thin lens equation yields 14.3 cm]

2.
Using the thin lens equation, predict the image distance for a lens with a 20 cm focal length when an object is placed at 33 cm.

[The image distance is 50.77 cm.]

3.
Predict the y-intercept of the 1/do vs. 1/di graph if you were to repeat the experiment with a lens with a 15 cm focal length.

[y- intercept: 1/15 or .067 cm]

4.
Where would you place the screen if the light source were positioned 33 cm from the lens with a 15 cm focal length? 

[27.5 cm]

Extensions

1.
Design a procedure to test the focal length of any converging (double convex) lens. Carry out the procedure with a lens provided by the teacher.

[Teacher note: Cover the label of the 20 cm double convex lens in the kit and provide it to students as a lens of unknown focal length. You may decide to make the task more challenging by requiring students to make all their measurements at the table, or you may choose to allow students to resolve distant objects by going to a window.] 

2)
The ratio between the image distance and the object distance should be equal to the magnification, or the ratio between the heights of the image and the object. Add a calculated column to your table with the magnification for each configuration. Under what conditions is the magnification the greatest? 
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3) The “L” shape on the light source is 2 cm tall and 1 cm wide. Set up the light source, convex lens and screen to project an enlarged image. What is the magnification? Does the ratio of the distances match the ratio of the heights? (For convenience, you can use the width of the “L.” The magnification is the same in each dimension. The screen has a horizontal rule with centimeters marked.)
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