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Effect of Load on  
Wind Turbine Output 

Power from the wind is an increasingly popular option for electricity generation. Unlike 
traditional energy sources such as coal, oil, and gas, which contribute large quantities of carbon 
dioxide to the atmosphere, wind power relies on a non-polluting and renewable resource—the 
wind. In recent years, the cost of harnessing energy from the wind has become more affordable, 
making it a viable alternative for many communities. 

A wind turbine generally consists of a two- or three-bladed propeller made of fiberglass, 
mounted on the top of a tall tower. It converts the kinetic energy of moving air to electrical 
energy by means of a generator. The wind causes the shaft of the turbine to spin, which in turn 
causes a generator to produce electricity. In many cases there is a gearbox between the blades 
and the generator to increase the RPM at the generator. 

In this experiment, you will measure the power output of a wind turbine and determine the 
relationship between optimal load resistance and internal resistance. You will do this by 
operating the turbine under a variety of loads. 

 

Figure 1    

OBJECTIVES 
• Determine how power output of turbine varies depending on the resistance (load) in the 

circuit. 
• Explore the relationship between internal resistance and optimal load resistance. 
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MATERIALS 
LabQuest  
LabQuest App 
Vernier Energy Sensor 
Vernier Variable Load 
KidWind Advanced Wind Turbine 
Wind Turbine Hub 
Blade Pitch Protractor 
2 wire leads with clips 
fan 
blade materials 
scissors and hot glue 
safety goggles 

PRELIMINARY QUESTIONS 
1. What is an electrical load? How does it affect a generator in a circuit? 
2. Do you think it will be easier or harder for a generator to spin under a load? Why? 
3. Sketch a graph showing your prediction of the relationship between power output and 

resistance (load).  

PROCEDURE 
1. Connect the Vernier Energy Sensor Current and Voltage connectors to LabQuest. Choose 

New from the File menu.  
2. Zero the Energy Sensor. 

a. Connect the Energy Sensor Source terminals to each other with a wire lead in order to 
create a short circuit in preparation for zeroing.  

b. Choose Zero►All Sensors from the Sensors menu. The readings for both current and 
voltage should be close to zero. Note: The resistance value is not meaningful when the 
current and voltage values are near zero. 

3. Set up the equipment. 
a. Disconnect the wire lead that is creating the short circuit and connect the wind turbine to 

the Energy Sensor Source terminals.  
b. Connect the Variable Load to the Energy Sensor Load terminals. 
c. Assemble the turbine with three blades spaced evenly apart. 
d. Position the fan so the center of the fan is in line with the center of the hub of the turbine. 

The fan should be about 15 cm from the turbine. 
e. Clear off your area and make sure that when the fan and the turbine are moving, nothing 

will be in the way. 
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4. Check the current and voltage values. 
a. Put on safety goggles and turn on the fan. The wind turbine should be spinning. Caution: 

Do not stand in the plane of rotation of the rotor. 
b. Note whether the current or voltage values are positive, negative, or zero. Turn the fan 

off. 
c. The setup is correct if the values are positive. If the values are negative or zero, switch 

the wires connected to the Source terminals so they are connected to the opposite 
terminals. 

5. Turn on the fan to the highest setting. Wait 30 seconds, or until the fan and the turbine blades 
reach a constant speed.  

6. Adjust the load. 
a. Note the Resistance value in the meter. Adjust the load by turning the knob on the 

Variable Load until the resistance is approximately 10 Ω.  
b. Record the actual resistance in the data table. 

7. Start data collection. Data will be collected for 30 seconds. 
8. Determine the mean power. 

a. Choose Show Graph ►Graph 1 from the Graph menu. 
b. Tap the y-axis label of the graph and select Power. A graph of power vs. time is 

displayed.  
c. Choose Statistics ►Power to determine the mean power value. Record the value. 

9. Repeat Steps 7 and 8 to collect data for a second trial with the same resistance. Note: When 
you repeat data collection, you can skip Steps 8a–b.  

10. Tap the Meter tab. Repeat Steps 6–9 with a resistance of 20 Ω. The location of the turbine 
and fan should remain the same for each trial. 

11. Tap the Meter tab. Repeat Steps 6–9 for the following resistance values: 30, 40, 50, 60, 70, 
80, 90, 100, 150, and 200 Ω. 

12. Turn off the fan. 
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DATA TABLE 
Resistance 

(Ω) 
Trial Power 

(mW) 
Average 
power  
(mW) 

  

  

  

  

  

  

  

  

  

  

  

  

  

Resistance 
(Ω) 

Trial Power 
(mW) 

Average 
power  
(mW) 

About 10 

Actual: ____ 

1     About 70 

Actual: ____ 

1     

2   2   

About 20 

Actual: ____ 

1     About 80 

Actual: ____ 

1     

2   2   

About 30 

Actual: ____ 

1     About 90 

Actual: ____ 

1     

2   2   

About 40 

Actual: ____ 

1     About 100 

Actual: ____ 

1     

2   2   

About 50 

Actual: ____ 

1     About 150 

Actual: ____ 

1     

2   2   

About 60 

Actual: ____ 

1     About 200 

Actual: ____ 

1     

2   2   

PROCESSING THE DATA 
1. Calculate the average power for each resistance. 

2. Create a graph of average power vs. resistance. 

ANALYSIS QUESTIONS 
1. Does power output remain the same or vary depending on resistance? 

2. What is the optimal resistance, the resistance at which there was a maximum power output, 
for your wind turbine? 

3. What is the internal resistance of your wind turbine? You can determine this by using an 
ohmmeter. Your teacher may provide you with this number. 

4. How does the internal resistance of your generator compare to the optimal resistance for 
power output? 
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EXTENSIONS 
1. In this experiment you held the wind speed constant as you collected power output data. 

Design and perform an experiment to vary the wind speed and determine what effect it would 
have on the power output. 

2. Do an internet search to learn about maximum power point trackers. What is a maximum 
power point tracker (MPPT) and what does it do? Why are they important to renewable 
energy devices such as wind turbines and solar panels? 
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Exploring Solar Panels 
There is growing demand for electricity due to the increasing use of technology throughout the 
globe. The burning of fossil fuels is the most common way that electricity is generated. 
Unfortunately, fossil fuels are non-renewable and cause pollution when they are used to generate 
electricity. For these reasons, in addition to potential money savings, people are looking to other 
sources to produce energy. 

Using solar panels to generate electricity from the sun is becoming increasingly common. Solar 
panels can be used at many scales to generate power. A single, small panel can be used to charge 
electronic devices such as your cell phone. Large numbers of panels can function together to 
generate electricity for an entire neighborhood.  

The amount of electricity that can be generated by a solar panel is affected by many variables. In 
this experiment, you will explore how the amount of current and voltage produced by a solar 
panel is affected by the distance to a lamp. You will then test your equipment in direct sunlight 
and calculate the efficiency of the photovoltaic cell when converting the energy from the sun into 
electrical energy. 

 

Figure 1    

OBJECTIVES 
• Understand how solar panels can be used to generate electricity. 
• Predict variables that affect how much electricity is generated by a solar panel. 
• Make observations and draw conclusions after testing your predictions. 
• Calculate the efficiency of a solar panel. 
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MATERIALS 
LabQuest 
LabQuest App 
Light Sensor 
Vernier Energy Sensor 
Vernier Variable Load 
KidWind 2 V solar panel 
2 wire leads with clips 
protractor 
light bulb  
light bulb socket or lamp 
sunshine 
ruler  

PROCEDURE 
Part I  Exploring solar panels 

In this part of the experiment, you will use a lamp and a solar panel to learn more about how 
solar panels work. You will then take the equipment outside to determine how much current and 
voltage is produced by a solar panel. 

1. Connect the Vernier Energy Sensor Current and Voltage connectors to LabQuest. Choose 
New from the File menu.  

2. Zero the Energy Sensor. 

a. Connect the Energy Sensor Source terminals to each other with a wire lead in order to 
create a short circuit in preparation for zeroing.  

b. Choose Zero►All Sensors from the Sensors menu. The readings for both current and 
voltage should be close to zero. Note: The resistance value is not meaningful when the 
current and voltage values are near zero. 

3. Set up the equipment. 

a. Disconnect the wire lead that is creating the short circuit and connect the solar panel to 
the Energy Sensor Source terminals.  

b. Connect the Variable Load to the Energy Sensor Load terminals. 
c. Set up the lamp with the light bulb. 

4. Check the current and voltage values and adjust the load. 

a. Turn on the light and place the solar panel close to the bulb. 
b. Note whether the current and voltage values are positive, negative, or zero.  



  

Renewable Energy with Vernier 3 

c. If the values are positive, the setup is correct. If the values are negative or zero, switch 
the wires connected to the Source terminals so they are connected to the opposite 
terminals.  

d. Adjust the load by turning the knob on the Variable Load until the resistance is 
approximately 70 Ω or equal to the internal resistance of your solar panel. Make note of 
the resistance so you can use the same setting in Part II. 

5. Explore: Does distance between the solar panel and lamp affect current and voltage? 

a. Make a prediction about how distance between the solar panel and the light source affects 
current and voltage. 

b. Create a plan to investigate how distance affects how much current and voltage are 
produced. What are you purposefully changing in this investigation? What will you keep 
constant? 

6. Start data collection.  

7. Examine the data. 

a. Tap any data point. The current and voltage values are displayed. 
b. What are the maximum current and voltage values that you find? Record these values in 

your data table. 
8. Take the equipment outside to a place that will receive sunshine for the duration of the 

experiment.  

9. Explore: How are current and voltage affected by sunlight? 

a. Position the solar panel so it is facing toward the sun. 
b. Create a plan to investigate how current and voltage levels change in the presence of 

sunlight.  
c. Repeat Steps 6–7 to collect data for sunlight. 

10. Answer the Data Analysis questions for Part I before you continue to Part II.  

Part II  Exploring solar panel efficiency 

In this part of the experiment, you will use the Voltage and Current connectors, along with a 
Light Sensor, to determine the efficiency of the photovoltaic cell. 

11. Set Light Sensor to the 0–150,000 lux range and connect it to LabQuest. Choose New from 
the File menu.  

12. Zero the sensors. 

a. Disconnect the solar panel. 
b. Disconnect one of the wire leads that connects the Variable Load to the Energy Sensor. 

Use it to connect the Energy Sensor Source terminals to each other in order to create a 
short circuit in preparation for zeroing.  

c. Cover the Light Sensor so no light is reaching the sensor. 
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d. Choose Zero►All Sensors from the Sensors menu. The readings should be close to zero. 
Note: The resistance value is not meaningful when the current and voltage values are 
near zero. 

e. Reconnect the solar panel to the Energy Sensor Source terminals and reconnect the 
Variable Load to the Energy Sensor. 

13. Verify the current and voltage values and adjust the load. 

a. Position the solar panel so it is facing toward the sun. 
b. Note whether the voltage values are positive, negative, or zero.  
c. If the values are positive, the setup is correct. If the values are negative or zero, switch 

the wires connected to the Source terminals so they are connected to the opposite 
terminals.  

d. Adjust the load by turning the knob on the Variable Load until the resistance is 
approximately equal to the resistance you used in Part I. 

14. Tilt the solar panel so it is facing directly toward the sun. Hold the Light Sensor at the same 
angle.  

15. Start data collection. Data will be collected for 30 seconds. 

16. Determine the mean power and light levels. 

a. Tap the y-axis label of the top graph and select Power. A graph of power vs. time is 
displayed.  

b. Choose Statistics ►Power from the Analyze menu to determine the mean power value. 
Record the value in the data table. 

c. Tap the y-axis label of the bottom graph and select Illumination. 
d. Choose Statistics ►Illumination from the Analyze menu to determine the mean light 

level. Record the value in the data table. 
17. Repeat Steps 15–16. Keep the tilt of the solar panel and Light Sensor the same in both runs. 

DATA TABLE 
Part I  Exploring solar panels 

Table 1 

  Maximum current  
(mA) 

Maximum voltage 
(V) 

Power 
(mW) 

Lamp       

Sunlight       
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Part II  Exploring solar panel efficiency 

Table 2 

Run Power 
(mW) 

Illumination 
(lux) 

1     

2     

 
Table 3 

Average power W 

Number of cells on 
panel 

  

Area of each cell cm2 

Total area of solar cells m2 

Power per square meter W/m2 

Power from the sun W/m2 

Panel efficiency  % 

DATA ANALYSIS 
Part I  Exploring solar panels 

1. What can you conclude about how distance affects how much voltage is produced based on 
your observation? 

2. How do the current values that you recorded inside and outside compare to each other? 

3. How do the voltage values that you recorded inside and outside compare to each other? 

4. Calculate power for the lamp and sunlight (P=VI). Record the values in the data table. 

5. If you had to choose to collect data inside or outside in the sunshine, which would you 
choose? Why? 

Part II  Exploring solar panel efficiency 

1. Calculate the average power and illumination values for the two runs and record them in 
Table 2. Record the average power (in watts) in Table 3. 

2. Examine the solar panel and record the number of cells on the panel. 
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3. Determine the area of one cell in cm2. Remember, the area of a rectangle is length  width 
and the area of a triangle is ½ base height. Draw a diagram of one cell and label any 
measurements that will help when calculating the area. 

4. Calculate the total area of the cells in m2 using the equation 

 

 

5. Determine the power per square meter output of the solar panel by dividing the power output 
by the total area of the cell. 

6. Determine the power per square meter output of the sun by dividing the average illumination 
value by 75 since 1 W/m2 = 75 lux. 

7. Calculate the efficiency of the PV cell using the equation 

 

 

8. How does the efficiency of your PV cell compare to your predicted efficiency? 

9. What factors may contribute to the lack of efficiency of the PV cell? 

EXTENSION 
Explore the efficiency of solar panels under varying lighting conditions: 40W, 60 W, and 100 W 
incandescent light bulbs, other types of light bulbs (e.g., LED), cloudy conditions, partial clouds, 
full sun. 
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Blade Variables and  
Power Output 

The blades of a wind turbine are what capture the kinetic energy of the wind so it can be 
converted into electrical energy, and therefore, blade design and engineering is one of the most 
complicated and important aspects of wind turbine technology because. Today, engineers are 
trying to design blades that extract as much energy from the wind as possible throughout a range 
of wind speeds. They also focus on designing blades that are durable, quiet, and affordable. 

Over time, engineers have experimented with many different shapes, designs, materials, and 
numbers of blades to find what works best. In this experiment, you will explore the optimal blade 
design to maximize power output. 

 

Figure 1    

OBJECTIVES 
• Test blade design variables. 
• Understand how blade design variables affect power output. 
• Evaluate data to determine which blade design is best at generating power. 
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MATERIALS 
LabQuest  
LabQuest App 
Vernier Energy Sensor 
Vernier Variable Load 
KidWind Advanced Wind Turbine 
Wind Turbine Hub 
Blade Pitch Protractor 
2 wire leads with clips 
fan 
ruler 
blade materials 
scissors and hot glue 
safety goggles 

PRELIMINARY QUESTIONS 
1. What are some blade variables that may affect turbine performance? 

2. What are some variables other than blades that may affect turbine performance and power 
output? 

3. Make a prediction as to which variable will most dramatically affect turbine performance. 
Why do you think that variable will have the most affect? 

PROCEDURE 
1. Create a plan to collect data for the blade variable you are testing. You will modify the blades 

3–5 times for your blade variable. For example, if you are testing blade pitch, you will collect 
data for 3–5 different angles.  

2. Connect the Vernier Energy Sensor Current and Voltage connectors to LabQuest. Choose 
New from the File menu.  

3. Zero the Energy Sensor. 

a. Connect the Energy Sensor Source terminals to each other with a wire lead in order to 
create a short circuit in preparation for zeroing.  

b. When the values stabilize, choose Zero►All Sensors from the Sensors menu. The 
readings for both current and voltage should be close to zero. Note: The resistance value 
is not meaningful when the current and voltage values are near zero. 

4. Set up the equipment. 

a. Disconnect the wire lead that is creating the short circuit and connect the wind turbine to 
the Energy Sensor Source terminals.  

b. Connect the Variable Load to the Energy Sensor Load terminals. 
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c. Connect blades to the wind turbine based on your plan. For example, if you are testing 
blade length, your blades should be at the longest length that you will test. 

d. Position the equipment as shown in Figure 1. Align the center of the fan with the center 
of the wind turbine hub. Measure the distance between the fan and the turbine hub and 
ensure that the distance remains constant throughout the experiment. 

e. Clear off your area and make sure that when the fan and the turbine are moving, nothing 
will be in the way. 

5. Check the current and voltage values. 

a. Put on safety goggles and turn on the fan. The wind turbine should be spinning. Caution: 
Do not stand in the plane of rotation of the rotor. 

b. Note whether the current or voltage values are positive, negative, or zero.  
c. Turn the fan off. 
d. The setup is correct if the values are positive. If the values are negative or zero, switch 

the wires connected to the Source terminals so they are connected to the opposite 
terminals. 

6. Adjust the load. 

a. Turn on the fan. Wait 30 seconds, or until the fan and the turbine blades reach a constant 
speed. 

b. Note the Resistance value in the meter. Adjust the load by turning the knob on the 
Variable Load until the resistance is approximately 35 Ω or equal to the internal 
resistance of the generator you are using. 

7. Collect data and determine the mean power.  

a. Start data collection. Data will be collected for 30 seconds. When data collection is 
complete, graphs of voltage vs. time and current vs. time are displayed. 

b. Turn off the fan. 
c. Choose Show Graph ►Graph 1 from the Graph menu. 
d. Tap the y-axis label of the graph and select Power. A graph of power vs. time is 

displayed.  
e. Choose Statistics ►Power from the Analyze menu to determine the mean power value. 

Record the value in the data table. 
8. Collect additional data and determine the mean power.  

a. Start data collection. Data will be collected for 30 seconds. When data collection is 
complete, turn off the fan. 

b. Choose Statistics ►Power from the Analyze menu to determine the mean power value. 
Record the value in the data table. 

9. Collect additional data and determine the mean power.  

a. Turn off the fan. 
b. Modify the blades according to your plan.  
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c. Return the fan and wind turbine to the correct positions. Check the distance between the 
fan and turbine. The wind should be the same each time you collect data. 

d. Turn on the fan to the high setting. Wait 30 seconds, or until the fan and the blades reach 
a constant speed. 

e. Repeat Step 8 two times to collect a total of two runs of data for this modification. 
10. Repeat Step 9 until you have collected all the data that you need to test your blade variable. 

DATA TABLE 
Variable 

(length, blade pitch, 
etc.) 

Trial Power 
(mW) 

Average 
power  
(mW) 

  
  

1     
  

 2    

  
  

1     
  

 2    

  
  

1     
  

 2    

  
  

1     
  

 2    

  
  

1     
  

 2    

  
  

1     
  

 2    

PROCESSING THE DATA 
1. Calculate an average power value for each modification. 
2. Create a graph of average power vs. the variable you tested. 
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ANALYSIS QUESTIONS 
1. Which blade modification produced the greatest power output? The least? 
2. If you had the opportunity to collect data again, how would your modify your blades while 

still testing the same variable? 
3. Share your results with the rest of the class. When you do this, describe your testing plan, 

how you designed the blades, and your results. After you have heard all the results, use the 
information to write a paragraph explaining which variable has the greatest affect on power 
output. 

EXTENSIONS 
1. Summarize the group findings in a report. Answer at least some of the following questions in 

your summary. 
• What variable has the greatest impact on power output? 
• What type of blades were the most powerful at low speeds? High speeds? 
• What number of blades resulted in the most power output? 
• What shapes worked best?  
• What length worked best? Did longer blades bend in the wind? Was this a problem? 
• What problems did you encounter? 

• What happened when the diameter of the turbine rotor was bigger than the diameter of 
the fan? 

2. Use the collected data to design wind turbine blades that result in the greatest power output 
and test what you predict will be the best combination. 

3. Test blades at a different wind speed. Does this affect the power output? 
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Variables Affecting Solar  
Panel Output 

Energy produced by the sun is called solar energy. It is produced during nuclear reactions that 
take place throughout the volume of the sun. The energy travels to Earth in the form of light. 
Photovoltaic (PV) cells change the light energy to electrical energy that can be used to power cell 
phones, cars, or even satellites.  

A photovoltaic cell is usually made of a semiconducting material such as silicon. When light 
strikes the cell, it provides enough energy to move electrons through the cell producing an 
electric current. A single photovoltaic cell is approximately the size of a fingernail and puts out a 
very small current when struck by the sunlight. Objects requiring higher currents to operate can 
be powered by wiring large numbers of photovoltaic cells together.  

In this experiment, you will experiment with a small solar panel to explore factors that affect the 
performance of the panel. 

 

Figure 1   

OBJECTIVES 
• Use a Vernier Energy Sensor to measure current and voltage output. 
• Explore variables that affect solar panel power output. 
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MATERIALS 
LabQuest  
LabQuest App 
Vernier Energy Sensor 
Light Sensor (optional) 
Vernier Variable Load 
KidWind 2 V solar panel 
2 wire leads with clips 
materials to test variables (will depend on experiment design) 

PRELIMINARY QUESTIONS 
1. What variables might affect the ability of a solar panel to generate electricity? 

2. How do you think shading or partial sun will affect panel performance? Which will be 
affected more by shading—voltage or current? Why? 

3. Do some variables matter more than others? For example, do you think angle or wavelength 
make a greater difference? 

PROCEDURE 
1. Create a plan to collect data for the variable you are testing. You will make 3–5 

modifications for your variable. For example, if you are testing angle, you will collect data 
for 3–5 different angles.  

2. Set up the equipment. 

a. Connect the Vernier Energy Sensor Current and Voltage connectors to LabQuest.  
b. If you are using a Light Sensor, set it to the 0–150,000 lux range and connect it to 

LabQuest. 
c. Choose New from the File menu.  

3. Change the data-collection parameters, if necessary for your plan. 

a. On the Meter screen, tap Duration. 
b. Set an appropriate data-collection rate and duration based on your plan and select OK. 

4. Zero the sensors. 

a. Connect the Energy Sensor Source terminals to each other with a wire lead in order to 
create a short circuit. If you are using a Light Sensor, cover it so no light reaches the 
sensor. 

b. Choose Zero►All Sensors from the Sensors menu. The readings for both current and 
voltage should be close to zero. Note: The resistance value is not meaningful when the 
current and voltage values are near zero.  
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5. If you are testing a variable that requires sunlight, find a testing location that is in direct 
sunlight.  

 

Figure 2   

6. Check the current and voltage values and adjust the load. 

a. Position the solar panel so it is facing toward the sun. Caution: Do not look directly at 
the sun! 

b. Note whether the values are positive, negative, or zero.  
c. If the values are positive, the setup is correct. If the values are negative or zero, switch 

the wires connected to the Source terminals so they are connected to the opposite 
terminals.  

d. Adjust the load by turning the knob on the Variable Load until the resistance is 
approximately 70 Ω or equal to the internal resistance of your solar panel. 

7. Collect data and determine the values that you need to fulfill your plan. 

a. Start data collection. When data collection is complete, graphs of voltage vs. time and 
current vs. time are displayed. 

b. If you want to see a graph of power vs. time, tap the y-axis label of one of the graphs and 
select Power. A graph of power vs. time is displayed.  

c. Analyze the graphs as necessary for your plan.  
8. Repeat data collection until you have collected all the data that you need to test your variable.  

DATA TABLE 

Variable Current  
(mA) 

Voltage  
(V) 

Illumination  
(lux) 

Power  
(mW) 
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PROCESSING THE DATA 
1. Create a graph of power output vs. the variable you tested. 

ANALYSIS QUESTIONS 
1. Describe the relationship between power output and the variable you tested. 

2. Share your results with the rest of the class. When you do this, describe your testing plan, the 
variable you tested, and your results. After you have heard all the results, use the information 
to write a paragraph explaining which variable has the greatest affect on power output. 

3. Based on the class results, summarize important factors to consider if you are going to install 
solar panels to provide electricity to your home. 

EXTENSIONS 
1. Monitor power output of a PV cell throughout the day or over a longer time period such as a 

quarter or semester. Keep track of the cloud cover and angle of the sun. 

2. Determine if dust on the solar panel affects power output. Can you use this information to 
determine if it is important to clean solar panels on a home? 
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