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Introduction to Wind Turbines 
For thousands of years, people have been using wind energy to do work—from traveling around 
the world on sailboats to milling grain using windmills. Today, wind is becoming more common 
as a renewable energy source through the use of wind turbines.  

Wind turbines have three basic parts–a tower, blades, 
and a generator. These parts work together to convert 
energy from the wind into electrical energy. When the 
wind blows, it pushes against the blades, causing them 
to spin. As the blades spin, they cause the generator to 
turn. The turning of the generator generates electricity, 
which can be used to light a light bulb or play music on 
your stereo. 

OBJECTIVES 
• Explore how wind turbines can be used to 

generate electricity. 
• Use electricity generated by a wind turbine to light an LED. 
• Build and understand basic circuits. 
• Verify that energy is transferred by electric currents. 

MATERIALS 
KidWind MINI Wind Turbine 
Red Blade Set 
KidWind Sound and Light Board 
2 wire leads with clips 
safety goggles 
multi-speed box fan 
centimeter ruler 

VOCABULARY 
Vocabulary term Explanation 

closed circuit a closed loop that electrons travel through  

electricity moving electrons that can be used to do work, such as light a 
light bulb or play music on a stereo 

wind moving air 

wind turbine a device that converts energy from the air into electrical energy 

 

Figure 1 
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PROCEDURE 

Part I  Exploring wind turbines 

1. Set up the fan and wind turbine.  

a. Assemble the turbine with the Red Blade Set. 
b. Position the fan so the center of the fan is in line 

with the center of the hub of the turbine (see 
Figure 2). The fan should be about 15 cm from 
the turbine.  

c. Clear off your area and make sure that when the 
fan and the turbine are moving, nothing is in the 
way. 

2. Put on safety goggles and turn on the fan to its 
LOWEST speed setting. CAUTION: Do not stand in the plane of rotation of the wind 
turbine blades. If the blades do not turn, increase the fan speed setting. 

In which direction does the turbine spin (circle one)?        

 
clockwise counterclockwise 

 
3. Turn off the fan. 

4. Examine the blades. 

Draw one of the blades in the box. 

  

  

  

  

  

What makes the blades spin in the direction they do? 
  

  
  

 

Figure 2 
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Part II  Explore circuits and light an LED 

5. Connect the Sound and Light Board to the wind turbine to build a closed circuit. 

a. Use a wire lead to connect the red wire from the Sound and Light Board to the red wire 
from the wind turbine.  

b. Use the second wire lead to connect the black wire from the Sound and Light Board to 
the black wire from the wind turbine. 

c. Draw arrows on the wires to show the path that the electricity will travel. 

 

6. Move the switch on the Sound and Light Board to the Torch setting. 

7. Put on safety goggles and turn on the fan to the LOWEST speed setting. Wait 30 seconds for 
the fan to reach a constant speed.  

Does the Torch LED light up? ______________________________ 

If the LED does not light up, turn the fan to a higher speed setting until the Torch LED lights 
up. If it does not light up at any setting, ask your teacher for help. 

The lowest fan speed setting that makes the LED light is (circle one) 

 
Low Medium High 

 

   

8. Disconnect something in the circuit to create an open circuit.  

Describe what you did to create an open circuit.  
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Mark an X on the wire to show where you opened the circuit:  

 

9. Turn on the fan to test the open circuit. Set it to the same fan speed that you used to light the 
Torch LED. 

Did the LED light? ____________________________ 

Why did this happen?  
  

  
 

10. Was energy transferred through the closed circuit? ____________________________ 

How do you know? 
  

  
  

 

11. Was energy transferred through the open circuit? ____________________________ 

How do you know? 
  

  
  

 



Investigating Solar Energy © Vernier Software & Technology 1 

  LabQuest App 3 

Introduction to the  
Vernier Energy Sensor 

When sunlight hits a solar panel, the energy of the sun is transferred to the electrons that make 
up the solar panel. This causes the electrons to start moving through the wires connected to the 
panel. In this experiment, you will use a Vernier Energy Sensor to measure the electrons as they 
move. Three values are used to measure the movement of electrons: current, potential difference, 
and power.  

Current is the measure of the flow of electrons through the wires. When the current is high, the 
electrons flow quickly through the wire. When the current is low, the electrons flow more 
slowly. Current is measured in units of milliamperes, often called milliamps for short. The 
symbol used to represent milliamps is mA. 

To make the electrons move through the wire, they need to be “pushed.” The amount of push is 
called the potential difference. Potential difference is measured in units of volts. The letter V is 
used to represent a volt. If you use an AA battery in a flashlight, it has an output of 1.5 V. The 
AA battery pushes enough electrons to light up the light bulb. Car batteries are usually 12 V. 
They push more electrons—enough to play music on a stereo or defrost a window on a cold day. 

 

  

 
Figure 1    

Power is the measure of how quickly energy is generated or used. In this experiment, power is 
measured in units of milliwatts. The symbol used for milliwatts is mW. 

Power is a value that is calculated by multiplying the current and the potential difference 

power = current × potential difference 
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The data-collection software that you use in this experiment will do the calculation for you. 

The following table summarizes the measurements and units you will use in this experiment. 

Measurement Unit Symbol 

current milliampere mA 

potential 
difference 

volt V 

power milliwatt mW 

OBJECTIVES 
• Set up the data-collection equipment. 
• Measure current, potential difference (voltage), and power output of a Solar Panel with a 

Vernier Energy Sensor. 
• Use data-collection software to calculate mean (average) values. 

MATERIALS 
LabQuest 
Vernier Energy Sensor 
Vernier Resistor Board 
KidWind 2 V Solar Panel 
box from the Solar Energy Exploration Kit 
4 wire leads with clips (2 black and 2 red) 

PRE-LAB ACTIVITY 
In this experiment, there is a lot to learn! Cover up the Vocabulary section and the Introduction 
so you cannot see them. Then, do your best to fill in the missing spaces in the table: 

Measurement Describe in your own words Unit Symbol 

 current 
  

   milliamp  mA 

 potential difference 
  

   volt   

 power 
  

     mW 
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VOCABULARY 
Vocabulary term Explanation 

closed circuit a complete path or loop 

current the flow of electrons in a circuit 

electron a particle with a negative charge 

mean The mean is the sum of a group of numbers divided by the total number of 
numbers in the group; sometimes the mean is also called an average. 

milliampere A milliampere is a unit used to measure current. The symbol used to represent a 
milliampere is mA. 

milliwatt A milliwatt is a unit used to measure power. The symbol used to represent a 
milliwatt is mW. 

ohm An ohm is the unit used to measure resistance.  

volt A volt is the unit used to measure potential difference. The symbol used to 
represent a volt is V. 

PROCEDURE 
1. Go outside and make observations about the place where you will collect data. 

  Observations  

Date   

Time   

Cloud cover None     25%     50%     75%     
100% 

Air 
temperature 
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Part 1  Set up the equipment 

2. Set up the data-collection equipment.  

a. Connect the Vernier Energy Sensor Current and 
Voltage connectors to LabQuest.  

b. In LabQuest App, choose New from the File 
menu. 

3. Zero the Energy Sensor. 

a. Connect the Energy Sensor Source terminals to each other with a wire lead, as shown in 
Figure 3. Note: The color of the wire lead is not important; any color will work. 

b. Choose Zero►All Sensors from the Sensors menu.  
c. Disconnect the wire lead that connects the Source terminals to each other. 

 

Figure 3    

4. Use wire leads to connect the Resistor Board to the Load terminals of the Energy Sensor.  

a. Clip one end of a wire lead to the black Load terminal and the other end of the wire lead 
to the hole on the left side of the 10 ohm resistor (see Figure 4). Note: If you have a black 
wire lead, use it. If not, you can use any other color. 

b. Use another wire lead to connect the red Load terminal to the hole on the right side of the 
10 ohm resistor. Note: If you have a red wire lead, use it. If not, use any other color. 

 

Figure 4    
5. Set up the Solar Panel and the Solar Energy Exploration Kit box (see Figure 5).  

a. Attach the Solar Panel to the lid using the hook-and-pile pieces.  
b. Close the lid of the Solar Energy Kit box so the panel lays flat. 

 
Figure 2    
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Part 2  Explore how to connect the Solar Panel 

6. Use wire leads to connect the Solar Panel to the Source terminals of the Energy Sensor.  

a. Use a black wire lead to connect the black wire from the Solar Panel to the black Source 
terminal (see Figure 5).  

b. Use a red wire lead to connect the red wire from the Solar Panel to the red Source 
terminal.  

 

Figure 5    

7. Check the connections in the circuit.  

a. Look at the current, potential difference, and power values on the screen, and then cover 
the panel with your hands.  

b. Do the values change when you cover the panel? If they do, everything is set up 
correctly. If the values do not change, ask your teacher for help. 

8. Make sure that the panel is not shaded and look at the current, potential difference, and 
power values on the screen.Are the values positive or negative? (Circle your answers.) 

current positive                negative (–) 

potential difference positive                negative (–) 

power positive                negative (–) 

 

 
9. Switch the way the Solar Panel is connected to the Source terminals on the Energy Sensor. 

a. Attach the red lead to the black Source terminal. 
b. Attach the black lead to the red Source terminal. 
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10. Check the connections in the circuit.  

a. Look at the current, potential difference, and power values on the screen and then cover 
the panel with your hands.  

b. Do the values change when you cover the panel? If they do, everything is set up 
correctly. If the values do not change, ask your teacher for help. 

11. Make sure that the panel is not shaded and look at the current, potential difference, and 
power values on the screen. 

Are the values positive or negative? (Circle your answers.) 

current positive                negative (–) 

potential difference positive                negative (–) 

power positive                negative (–) 

12. When everything is connected correctly, the current, potential difference, and power values 
will all be positive. Connect the Solar Panel, the Resistor Board, and the Energy Sensor so 
the current, potential difference, and power values are all positive. 

13. Draw lines on the diagram to connect the boxes to show the path of the electrons in the 
circuit you created for this experiment. 

 

14. Did you draw a closed or open circuit? (Circle one.)         open             closed 

15. Was energy transferred through the circuit? How do you know? 
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Part 3  Collect data 

6. Make sure that the panel is not shaded and everything is still connected correctly. The box 
should be closed so the Solar Panel is horizontal.  

7. Start data collection. Data collection will stop after 30 seconds.  

8. Determine the mean potential difference value.  

a. Choose Show Graph ►Graph 1 from the Graph menu. A single graph is shown.  
b. Tap the y-axis label and select Potential. You will see a graph of potential difference 

(voltage) vs. time. 
c. Choose Statistics ►Potential from the Analyze menu.  
d. Record the mean potential difference (voltage) value: 

Mean potential difference   

V 

 
9. Determine the mean current value.  

a. Tap the y-axis label and select Current. You will see a graph of current vs. time.  
b. Choose Statistics ►Current from the Analyze menu. 
c. Record the mean current value: 

Mean current   

mA 

 
0. Determine the mean power value.  

a. Tap the y-axis label and select Power. You will see a graph of power vs. time.  
b. Choose Statistics ►Power from the Analyze menu. 
c. Record the mean power value: 

Mean power   

mW 
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Part 4  How much power can you get? 

In this part of the experiment, you will change the angle of the lid to try to get the most power 
from your Solar Panel.  

1. Collect data with the Solar Panel at an angle.  

a. Open the lid and experiment to find the greatest power values that you can find.  
b. As you experiment, check the setup.  

• Is there any shade on the Solar Panel?  
• What happens if you turn the box so the Solar Panel is pointed directly at the sun? 

CAUTION: Never look directly at the sun. 
2. When you have found the best angle for your Solar Panel, start data collection. Hold the lid 

in the same place until data collection ends. Data collection will stop after 30 s.  

3. Determine the mean potential difference value.  

a. Tap the y-axis label and select Potential. You will see a graph of potential difference 
(voltage) vs. time. 

b. Choose Statistics ►Potential from the Analyze menu.  
c. Record the mean potential difference (voltage) value in the data table. 

4. Determine the mean current value.  

a. Tap the y-axis label and select Current. You will see a graph of current vs. time.  
b. Choose Statistics ►Current from the Analyze menu. 
c. Record the mean current value in the data table. 

5. Determine the mean power value.  

a. Tap the y-axis label and select Power. You will see a graph of power vs. time.  
b. Choose Statistics ►Power from the Analyze menu. 
c. Record the mean power value in the data table. 

 
DATA TABLE 

Mean potential 
difference 

(V) 

Mean 
current  
(mA) 

Mean 
power 
(mW) 
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DATA ANALYSIS 
1. Compare the mean power when the Solar Panel was horizontal to the mean power when the 

Solar Panel was at an angle. In what situation was the power greater? Why do you think there 
is a difference? 

  
  
  
 

2. Describe what you learned about the effect of angle on the output from the Solar Panel. 

  
  
  

 





Investigating Wind Energy © Vernier Software & Technology 1 

  LabQuest App 4 

Wind Turbine Output:  
The Effect of Load 

A load is a device that uses electricity to do work or perform a job when connected to a circuit. 
A light bulb is an example of a load. If a light bulb is connected to the wind turbine, the 
electricity generated by the generator can do the work of lighting the light bulb.  

Sometimes it is useful to control the flow of electrons in a circuit. An example of a time when it 
is important to control the flow of electrons is when you are using a generator like the one in 
your wind turbine. Generators are designed to produce the most power when a very specific 
amount of load is connected to the circuit.  

One way to create the optimal load for the generator in your wind turbine is to connect multiple 
light bulbs to the circuit. While this would work, it is not very practical to always carry a bunch 
of light bulbs around with you!  

Instead, you will use a device called a resistor to add load to the circuit. Resistors are used to 
control the flow of electrons in a circuit. Resistors are rated based on how much resistance they 
add to the circuit. Resistance is measured in units of ohms.  

In this experiment, you will experiment to find the optimal resistance for the generator in your 
wind turbine.  

OBJECTIVES 
• Measure current, potential difference (voltage), and power output of a wind turbine with a 

Vernier Energy Sensor. 
• Explore how current, potential difference (voltage), and power output vary depending on 

the resistance (load) in the circuit. 
• Investigate the relationship between optimal resistance and maximum power output.  

MATERIALS 
LabQuest 
LabQuest App 
Vernier Energy Sensor 
Vernier Resistor Board 
KidWind MINI Wind Turbine 
Red Blade Set 
2 wire leads with clips 
safety goggles 
multi-speed box fan 
centimeter ruler 
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VOCABULARY 
Vocabulary term Explanation 

axis the vertical or horizontal lines that cross at right angles to form a 
graph 

load a device connected to a circuit that uses current to do work 

mean The mean is the sum of a group of numbers divided by the total 
number of numbers in the group; sometimes the mean is also called 
an average. 

watt A watt is the unit used to measure power. The symbol used to 
represent a watt is W. In this experiment, we measure current in 
milliwatts (mW). 1000 mW = 1 W 

ohm An ohm is the unit used to measure resistance. The symbol used to 
represent the ohm is Ω. 

optimal best 

resistor a device used to control the flow of electrons 

PROCEDURE 
1. Set up the fan and wind turbine.  

a. Assemble the turbine with the Red Blade Set (see Figure 1). 
b. Position the fan so the center of the fan is in line with the center of the hub of the turbine. 

The fan should be 15 cm from the turbine. The distance needs to be the same each time 
you collect data. 

c. Clear off your area and make sure that when the fan and the turbine are moving, nothing 
is in the way. 

2. Connect the Vernier Energy Sensor Current and Voltage connectors to LabQuest. Choose 
New from the File menu.  
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3. Zero the Energy Sensor. 
a. Connect the Energy Sensor Source terminals to each 

other with a wire lead, as shown in Figure 2. 
b. Choose Zero►All Sensors from the Sensors menu. 

Note: The resistance value is not meaningful when the 
current and voltage values are near zero. 

4. Connect the wind turbine to the Energy Sensor Source 
terminals. 
a. Disconnect the wire lead that is connecting the Source terminals. 
b. Connect the red wire from the turbine to the red Source terminal. 
c. Connect the black wire from the turbine to the black Source terminal. 

5. Use two wire leads to connect the Resistor 
Board to the Energy Sensor Load terminals. 
a. Clip one lead to the black Load terminal 

and then to the hole on the left side of the 
10 ohm resistor (see Figure 3).  

b. Use the other lead to connect the red 
Load terminal to the hole on the right side 
of the 10 ohm resistor. Note: The color of 
the leads does not matter when 
connecting the Resistor Board.  

6. Get ready for data collection.  
a. Check that the fan and turbine are lined 

up correctly. Measure to make sure they 
are 15 cm apart. 

b. Put on safety goggles. 
c. Turn on the fan to the highest speed setting. CAUTION: Do not stand in the plane of 

rotation of the wind turbine blades. 
7. Collect data. 

a. After the fan has been on for at least 30 seconds, you are ready to collect data. This 
ensures that the wind turbine is spinning at a constant speed. Start data collection. Data 
collection will stop after 30 seconds.  

b. When data collection finishes, turn off the fan. 
8. Determine the mean power value. 

a. Choose Show Graph ►Graph 1 from the Graph menu. A single graph is shown. 
b. Tap the y-axis label and select Power. You will see a graph of power vs. time. 
c. Choose Statistics ►Power from the Analyze menu.  
d. Record the mean power value in Table 1. 

 
Figure 2 

 
Figure 3 
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9. Determine the mean current value. 
a. Tap the y-axis label and select Current. You will see a graph of current vs. time. 
b. Choose Statistics ►Current from the Analyze menu. 
c. Record the mean current value in Table 1. 

10. Determine the mean potential difference (voltage) value. 

a. Tap the y-axis label and select Potential. You will see a graph of potential difference 
(voltage) vs. time. 

b. Choose Statistics ►Potential from the Analyze menu. 
c. Record the mean potential difference (voltage) value in Table 1. 

11. In the next step, you will change the resistor in the circuit from the 10 ohm resistor to a 
15 ohm resistor. Before collecting new data, make a prediction about the effect of changing 
the resistance on the potential difference, current, and power output. 

a. PREDICTION: When the resistor is changed from 10 ohms to 15 ohms, do you think the 
mean potential difference will increase, decrease, or stay the same? Record your 
prediction in Table 2. 

b. PREDICTION: When the resistor is changed from 10 ohms to 15 ohms, do you think the 
mean current will increase, decrease, or stay the same? Record your prediction in Table 
2. 

c. PREDICTION: When the resistor is changed from 10 ohms to 15 ohms, do you think the 
mean power will increase, decrease, or stay the same? Record your prediction in Table 2. 

12. Move the alligator clips to the holes on the left and right side of the 15 ohm resistor to 
change the resistance (load) in the circuit to 15 ohms. 

13. Collect data. 

a. Check that the fan and turbine are lined up. Measure to make sure they are 15 cm apart. 
b. Turn the fan to the highest speed setting. 
c. After the fan has been on for at least 30 seconds, start data collection.  
d. You are asked to store, append, or discard the latest run. Tap Discard.  
e. Data collection will stop after 30 seconds. When data collection finishes, turn off the fan. 

14. Determine the mean power, current, and potential difference (voltage) values. 

a. Tap the y-axis label and select Power. You will see a graph of power vs. time. 
b. Choose Statistics ►Power from the Analyze menu. 
c. Record the mean power value in Table 1. 
d. Tap the y-axis label and select Current. You will see a graph of current vs. time. 
e. Choose Statistics ►Current from the Analyze menu and record the mean current value in 

your Table 1. 
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f. Tap the y-axis label and select Potential. You will see a graph of potential difference 
(voltage) vs. time. 

g. Choose Statistics ►Potential from the Analyze menu and record the mean potential 
difference (voltage) value in Table 1. 

15. In the next step, you will change the resistor in the circuit from the 15 ohm resistor to a 
20 ohm resistor. Before collecting new data, make a prediction about the effect of changing 
the resistance in the circuit on the potential difference, current, and power. 

a. PREDICTION: When the resistor is changed from 15 ohms to 20 ohms, do you think the 
mean potential difference will increase, decrease, or stay the same? Record your 
prediction in Table 2. 

b. PREDICTION: When the resistor is changed from 15 ohms to 20 ohms, do you think the 
mean current will increase, decrease, or stay the same? Record your prediction in Table 
2. 

c. PREDICTION: When the resistor is changed from 15 ohms to 20 ohms, do you think the 
mean power will increase, decrease, or stay the same? Record your prediction in Table 2. 

16. To change the resistance (load) in the circuit to 20 ohms, move the alligator clips to the holes 
on the left and right side of the 20 ohm resistor. 

17. Repeat Steps 13–14 for the 20 ohm resistor. 

18. Make predictions for the 30 ohm resistor and write them in Table 2. 

19. Repeat Steps 12–14 for the 30 ohm resistor. 

20. Make predictions for the 39 ohm resistor and write them in Table 2. Then, repeat Steps 12–
14 for the 39 ohm resistor. 

21. Make predictions for the 51 ohm resistor and write them in Table 2. Then, repeat Steps 12–
14 for the 51 ohm resistor. 

22. Make predictions for the 100 ohm resistor and write them in Table 2. Then, repeat Steps 12–
14 for the 100 ohm resistor. 
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DATA 
Table 1: Red Blade Set 

Resistance  
(ohms) 

Mean potential  
 (V) 

Mean current 
(mA) 

Mean power 
(mW) 

10        

15        

20        

30        

39        

51        

100       

  

Table 2: Predictions  

Resistance change  
(ohms) 

Mean potential  
prediction 

Mean current 
prediction 

Mean power 
prediction 

Example same increase decrease 

10 to 15       

15 to 20       

20 to 30       

30 to 39       

39 to 51       

51 to 100       
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DATA ANALYSIS 
1. Examine the data in Table 1. As the resistance increased, what happened to the mean 

potential difference values? 
  

  
2. Examine the data in Table 1. As the resistance increased, what happened to the mean 

current? 
  

  
3. Use the data in Table 1 to create a bar graph. 

• Graph the resistance values on the x-axis (horizontal). 
• Graph the mean power data on the y-axis (vertical). 
• Label the x-axis and the y-axis of your graph. 

Graph of power vs. resistance 
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4. Subtract to find the difference between the greatest and smallest power values. Show your 

work. 

  

  

5. Examine your data table and bar graph. What happened to the wind turbine power as the 
resistor values increased?  

When I look at the resistance and power in my graph I notice 
  

  
  

 

6. What is the optimal resistance for the greatest power output for your turbine? __________ 
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Making Connections: Circuits 
The solar panels you use in this experiment produce a relatively small amount of power—only 
enough to light up a single LED or quietly play a song. What if you want more power? Do you 
think you could connect multiple solar panels together? How would you do this? In this 
experiment you will explore different ways of connecting solar panels. 

OBJECTIVES 
• Measure the power output of one, two, and three solar panels with an Energy Sensor. 
• Build series and parallel circuits. 
• Use data-collection software to calculate mean (average) values. 

MATERIALS 
LabQuest 
Vernier Energy Sensor 
Vernier Resistor Board 
3 KidWind 2 V Solar Panels 
box from the Solar Energy Exploration Kit 
4 wire leads with clips (2 black and 2 red) 
17.5 cm piece of chipboard  
Parallel Circuit Connection Tool 
red and black color pencils or markers 

VOCABULARY 
Vocabulary term Explanation 

axis the vertical or horizontal lines that cross at right angles to form a graph 

mean The mean is the sum of a group of numbers divided by the total number of 
numbers in the group; sometimes the mean is also called an average. 

milliwatt A milliwatt is a unit used to measure power. The symbol used to represent a 
milliwatt is mW.  

ohm An ohm is the unit used to measure resistance. 

parallel circuit a closed circuit where the parts of the circuit are connected so that there are 
multiple paths through which the electrical energy can travel  

series circuit a closed circuit where the parts of the circuit are connected so that there is a single 
path through which the electrical energy can travel  
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PRE-LAB ACTIVITY 
Use red and black colored pencils or markers to draw connections to create a closed circuit that 
will produce positive readings.  

 

Figure 1    

PROCEDURE 
1. Go outside and make observations about the place where you will collect data. 

  Observations  

Date   

Time   

Cloud cover None     25%     50%     75%     
100% 

Air 
temperature 

  

2. Connect the Vernier Energy Sensor Current and Voltage connectors to LabQuest. Choose 
New from the File menu.  
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3.  Zero the Energy Sensor. 

a. Connect the Energy Sensor Source terminals to each other with a wire lead, as shown in 
Figure 3. 

b. Choose Zero►All Sensors from the Sensors menu.  
c. Disconnect the wire lead that connects the Source terminals to each other. 

 

Figure 2    

Part 1  Series Circuits 
In this part you will connect the Solar Panels so they create a closed circuit where the electrons 
flow from one Solar Panel to the next in a big loop. All the electrons flow in the same path, like 
when you run around a track. Scientists call this connecting the Solar Panels in series or building 
a series circuit. 

4. Use wire leads to connect the Resistor Board to the Load terminals of the Energy Sensor.  

a. Clip one end of a wire lead to the black Load terminal and the other end of the wire lead 
to the hole on the left side of the 30 ohm resistor (see Figure 3). Note: If you have a black 
wire lead, use it. If not, you can use any other color. 

b. Use another wire lead to connect the red Load terminal to the hole on the right side of the 
30 ohm resistor. Note: If you have a red wire lead, use it. If not, use any other color. 

5. Set up the Solar Panels and the Solar Energy Exploration Kit box (see Figure 3).  

a. Attach the three Solar Panels to the lid using the hook-and-pile pieces.  
b. Use a piece of chipboard to prop the lid of the box at an angle. 

6. Use wire leads to connect Solar Panel 1 to the Source terminals of the Energy Sensor.  

a. Use a wire lead to connect the black wire from Solar Panel 1 to the black Source terminal 
(see Figure 3). Note: If you have a black wire lead, use it. If not, you can use any other 
color.  

b. Use a wire lead to connect the red wire from Solar Panel 1 to the red Source terminal. 
Note: If you have a red wire lead, use it. If not, use any other color.  
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Figure 3    
4. Position the box and check that everything is set up correctly.  

a. Rotate the box so the panels are pointed toward the sun. CAUTION: Never look directly 
at the sun. 

b. Look at the power values on the screen, and then cover the panel with your hands.  
c. Do the values go down when you cover the panel? If they do, everything is set up 

correctly. If the values do not change, ask your teacher for help. 
5. Make sure that the panels are not shaded and start data collection. Data collection will stop 

after 30 seconds.  

6. Determine the mean power value.  

a. Choose Show Graph ►Graph 1 from the Graph menu. A single graph is shown. 
b. Tap the y-axis label and select Power. You will see a graph of power vs. time.  
c. Choose Statistics ►Power from the Analyze menu. 
d. Record the mean power value in Table 1. 
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7. Set up a circuit with two Solar Panels connected in series.  

a. Disconnect the red Solar Panel clip from the wire lead connected to the red Source 
terminal (see Figure 4). 

  

Figure 4    Figure 5    

b. Connect the red clip from Solar Panel 1 to the black clip from Solar Panel 2 (see 
Figure 5).  

c. Connect the red clip from Solar Panel 2 to the wire lead connected to the red Source 
terminal. Now you have two Solar Panels connected in series! 

8. Collect data for two Solar Panels connected in series. 

a. Check the setup. Are the wires still connected? Is the box facing the right direction? Is 
there any shade on the panels? 

b. Start data collection. Data collection will stop after 30 s. 
c. Choose Statistics ►Power from the Analyze menu. 
d. Record the mean power value in the correct row in Table 1. 

9. Set up a circuit with three Solar Panels connected in series (see Figure 6).  

a. Disconnect the red clip from Solar Panel 2 and the wire lead connected to the red Source 
terminal. 

b. Connect the red clip from Solar Panel 2 to the black clip from Solar Panel 3.  
c. Connect the red clip from Solar Panel 3 to the wire lead connected to the red Source 

terminal. Now you have three Solar Panels connected in series! 



Making Connections: Circuits 

6 Investigating Solar Energy 

 

Figure 6    

10. Collect data for three Solar Panels connected in series. 

a. Check the setup. Are the wires still connected? Is the box facing the right direction? Is 
there any shade on the panels? 

b. Start data collection. Data collection will stop after 30 s. 
c. Choose Statistics ►Power from the Analyze menu.  
d. Record the mean power value in the correct row in Table 1. 

Part 1  Data Table 

Table 1  Series Circuit 

Panels Mean power 
(mW) 

1   

2   

3   
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Part 1  Data Analysis 
1. Draw lines to show the path of the electrons in the circuit you created for this part when all 

three panels were connected in series. 

 

2. Which setup, one, two, or three panels, generated the most power?  

  
  

 

Part 2  Parallel Circuits 
In Part 1, you connected the Solar Panels to each other to build a series circuit. In this part, you 
will build a parallel circuit by connecting each Solar Panel directly to the Energy Sensor rather 
than to each other. In a parallel circuit, the electrons can take many different paths instead of just 
one. 

14. Set up the equipment.  

• If the equipment is set up for Part 1, disconnect the Solar Panels, the Energy Sensor, and 
the Resistor Board and continue with Step 15.  

• If the Energy Sensor is not connected to the interface, do Steps 2–3 from Part 1.  
15. Use wire leads to connect the Resistor Board to the Load terminals of the Energy Sensor.  

a. Clip one end of a wire lead to the black Load terminal and the other end of the wire lead 
to the hole on the left side of the 10 ohm resistor (see Figure 7). Note: If you have a black 
wire lead, use it. If not, you can use any other color. 

b. Use another wire lead to connect the red Load terminal to the hole on the right side of the 
10 ohm resistor. Note: If you have a red wire lead, use it. If not, use any other color. 
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16. Connect the Energy Sensor to the paper clips (see Figure 7). 

a. Use a wire lead to connect the black Source terminal to the paper clip labeled Black. 
Note: If you have a black wire lead, use it. If not, you can use any other color. 

b. Use a wire lead to connect the red Source terminal to the paper clip labeled Red. Note: If 
you have a red wire lead, use it. If not, use any other color. 

17. Connect Solar Panel 1 to the paper clips (see Figure 7). 

a. Connect the black clip of Solar Panel 1 to the paper clip labeled Black. 
b. Connect the red clip of Solar Panel 1 to the paper clip labeled Red. 

 

Figure 7    
14. Check that everything is set up correctly.  

a. Are the clips connected to the 10 ohm resistor on the Resistor Board? If they are not, 
move the clips. 

b. Turn the box so the panels point at the sun. CAUTION: Never look directly at the sun. 
c. Look at the power values on the screen and then cover the panels with your hands.  
d. Do the values go down when you cover the panel? If they do, everything is set up 

correctly. If the values do not change, ask your teacher for help. 
15. Make sure that the panels are not shaded and start data collection. Data collection will stop 

after 30 seconds.  
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16. Determine the mean power value.  

a. Choose Show Graph ►Graph 1 from the Graph menu. A single graph is shown. 
b. Tap the y-axis label and select Power. You will see a graph of power vs. time.  
c. Choose Statistics ►Power from the Analyze menu. 
d. Record the mean power value in Table 1. 

17. Set up a circuit with two Solar Panels connected in parallel (see Figure 8).  

a. Connect the black clip from Solar Panel 2 to the paper clip labeled Black.  
b. Connect the red clip from Solar Panel 2 to the paper clip labeled Red. Now you have two 

Solar Panels connected in parallel! 

  

Figure 8    Figure 9    

18. Collect data for two Solar Panels connected in parallel. 

a. Check the setup. Are the wires still connected? Are the panels facing toward the sun? Is 
there any shade on the panels? 

b. Start data collection. Data collection will stop after 30 s. 
c. Choose Statistics ►Power from the Analyze menu.  
d. Record the mean power value in the correct row in Table 2. 

19. Set up a circuit with three Solar Panels connected in parallel (see Figure 9).  

a. Connect the black clip from Solar Panel 3 to the paper clip labeled Black.  
b. Connect the red clip from Solar Panel 3 to the paper clip labeled Red. Now you have 

three Solar Panels connected in parallel! 
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20. Collect data for three Solar Panels connected in parallel. 

a. Check the setup. Are the wires still connected? Are the panels facing toward the sun? Is 
there any shade on the panels? 

b. Start data collection. Data collection will stop after 30 s. 
c. Choose Statistics ►Power from the Analyze menu.  
d. Record the mean power value in the correct row in Table 2. 

Part 2  Data Table 

Table 2  Parallel Circuit 

Panels Mean power 
(mW) 

1   

2   

3   

 



Making Connections: Circuits 

Investigating Solar Energy 11 

Part 2  Data Analysis 
1. Draw lines on the diagram to connect the boxes to show the path of the electrons in the 

circuit you created for this part when all three panels were connected in parallel.

 

2. Which setup, one, two, or three panels, generated the most power?  

  
  

 

DATA ANALYSIS (BOTH PARTS) 
1. Transfer all of your data into Table 3 so you can create a single graph with all your data. 

Table 3  Compare Series and Parallel Circuits 

Panels Series circuit 
Mean power 

(mW) 

Parallel circuit 
Mean power 

(mW) 

1     

2     

3     

2. Use the data in Table 3 to create a bar graph. 

• The x-axis (horizontal) has been filled in for you. 
• Graph the mean power data on the y-axis (vertical). 
• Label the y-axis of your graph. 
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Graph of power vs. number of panels 

 
3. Compare the values from the panels when they were connected in series to the values when 

the panels were connected in parallel. Do you get more power when the panels are connected 
in series or when they are connected in parallel? 

  
  

 

4. Summarize what you learned about the relationship between number of panels and power 
output.  
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