Vernier Software and Technology
Vernier Software & Technology

Compatibility Requirements for Go Wireless® Heart Rate and Texas Instruments

Software
InterfaceEasyDataVersion 2.4/4.0/5.2DataMateVersion 1.15TI-84 SmartViewDataQuestVersion 4.2TI-Nspire Software
EasyLinkFull support 1 2IncompatibleFull support 1 3Full support 1Full support 1 3
CBL 2Full support 1 4Full support 1 4 5IncompatibleIncompatibleIncompatible
LabPro(discontinued)Full support 1 4Full support 1 4 5IncompatibleIncompatibleIncompatible
TI-Nspire Lab CradleIncompatibleIncompatibleIncompatibleFull support 1Full support 1

Compatibility Notes

  1. Requires a Heart Rate Receiver to connect to an interface
  2. Use with TI-84 Plus calculators only.
  3. Requires an Easy to Go! adapter
  4. CBL 2 and LabPro interfaces cannot be used with TI-84 Plus CE calculators.
  5. DataMate cannot be used with color screen TI-84 Plus calculators; use EasyData with these calculators.
Go Wireless® Heart Rate

Product details, ordering information, and more

See Requirements for Other Platforms

Go to top