Vernier Software and Technology
Vernier Software & Technology

Compatibility Requirements for Melt Station and Texas Instruments

Software
InterfaceEasyDataVersion 2.4/4.0/5.2TI-84 SmartViewDataQuestVersion 4.2TI-Nspire Software
EasyLinkFull support 1 2Full support 2 3Full supportFull support 3
CBL 2Partial support 2 4IncompatibleIncompatibleIncompatible
LabPro(discontinued)Partial support 2 4IncompatibleIncompatibleIncompatible
TI-Nspire Lab CradleIncompatibleIncompatibleFull supportFull support

Compatibility Notes

  1. Use with TI-84 Plus calculators only.
  2. Software does not support the Data Tagging feature that is typically used with this sensor.
  3. Requires an Easy to Go! adapter
  4. CBL 2 and LabPro interfaces cannot be used with TI-84 Plus CE calculators.
Melt Station

Product details, ordering information, and more

See Requirements for Other Platforms

Go to top