Vernier Software and Technology
Vernier Software & Technology

Compatibility Requirements for Colorimeter and Texas Instruments

Software
InterfaceEasyDataVersion 2.4/4.0/5.2DataMateVersion 1.15TI-84 SmartViewDataQuestVersion 4.2TI-Nspire Software
EasyLinkFull support 1 2IncompatibleFull support 2 3Full support 2Full support 2 3
CBL 2Full support 4Full support 4 5IncompatibleIncompatibleIncompatible
LabPro(discontinued)Full support 4Full support 4 5IncompatibleIncompatibleIncompatible
TI-Nspire Lab CradleIncompatibleIncompatibleIncompatibleFull supportFull support

Compatibility Notes

  1. Use with TI-84 Plus calculators only.
  2. This sensor and interface combination can be problematic when measuring at 565 nm.
  3. Requires an Easy to Go! adapter
  4. CBL 2 and LabPro interfaces cannot be used with TI-84 Plus CE calculators.
  5. DataMate cannot be used with color screen TI-84 Plus calculators; use EasyData with these calculators.
Colorimeter

Product details, ordering information, and more

See Requirements for Other Platforms

Go to top