Vernier Software and Technology
Vernier Software & Technology

Compatibility Requirements for Thermocouple and Texas Instruments

Software
InterfaceEasyDataVersion 2.4/4.0/5.2DataMateVersion 1.15TI-84 SmartViewDataQuestVersion 4.2TI-Nspire Software
EasyLinkFull support 1IncompatibleFull support 2Partial support 3Partial support 2 3
CBL 2Full support 4Partial support 3 4 5IncompatibleIncompatibleIncompatible
LabPro(discontinued)Full support 4Partial support 3 4 5IncompatibleIncompatibleIncompatible
TI-Nspire Lab CradleIncompatibleIncompatibleIncompatiblePartial support 3Partial support 3

Compatibility Notes

  1. Use with TI-84 Plus calculators only.
  2. Requires an Easy to Go! adapter
  3. Currently shipping Thermocouples (Model: TCA1816R3) use a calibration type not supported with this software. Older models of the sensor are fully supported. No software update is planned.
  4. CBL 2 and LabPro interfaces cannot be used with TI-84 Plus CE calculators.
  5. DataMate cannot be used with color screen TI-84 Plus calculators; use EasyData with these calculators.
Thermocouple

Product details, ordering information, and more

See Requirements for Other Platforms

Go to top