In early June 2010, the chip in the VGPS changed slightly, (the factory discontinued the old one.) The new one requires LabQuest 1.4 or LoggerPro 3.8.3 or higher. A pink piece of paper should have been included with the unit this had information, but the first several hundred did not.

LabQuest users may need to upgrade to 1.4 or higher:
http://www.vernier.com/labquest/updates/

LoggerPro users may need to upgrade to 3.8.3 or higher:
http://www.vernier.com/tech/lpupdates.html

To tell which version of the VGPS you have, look at the back of the unit. The newer version has a serial number (a line that says “SN:…”) in the lower right corner of the label and the model number begins with MT. The older version does not have a serial number.