Vernier Software and Technology
Vernier Software & Technology
Tech Info Library

Is your software compatible with Mac OS X 10.8 Mountain Lion?

Logger Pro 3.8.6 and newer versions are tested with Mountain Lion and signed with a developer certificate for full compatibility with Gatekeeper.

Logger Pro versions predating 3.8.6 are not compatible with Mountain Lion. Specifically, Mountain Lion users of Logger Pro 3.8 (Released 2009 August) or older versions should immediately visit the Vernier downloads website ( http://www.vernier.com/downloads ) and upgrade to the latest version of Logger Pro and/or Logger Lite. At the same visit, particularly if you deal with multiple computers and users accessing Logger Pro, please consider signing up for a Vernier web account to simplify updates and help ensure that all your machines and users are up to date.

Graphical Analysis 3.8.4 and Logger Lite 1.6.1 have not been tested with Mountain Lion or signed with a developer certificate. LabQuest Viewer 1.0 has not been signed with a developer certificate.

Unsigned applications may cause an error to be displayed stating the application "can't be opened because it is from an unidentified developer." To open these apps in Mountain Lion, see the following Apple support document:
http://support.apple.com/kb/HT5290

At this time, the standalone Power Amplifier Function Generator software has problems with both Mountain Lion (Mac OS X 10.8) and Mavericks (Mac OS X 10.9). The software can generate a waveform, but if AirServer devices are available on your network, the audio output does not get routed to the correct speakers. The best workaround currently is to disable your network connections when using the Power Amplifier Function Generator.

See also:
TIL 1579: What are the system requirements for Logger Pro and Logger Lite?
TIL 3141: Is LabQuest Viewer software compatible with Mac OS X 10.9 (Mavericks) or 10.10 (Yosemite)?

Go to top