Vernier Software and Technology
Vernier Software & Technology
Tech Info Library

Why can't I load Vernier Data Share on my older iPod touch or iPhone device?

On iPod touch and iPhone devices, Vernier Data Share web app requires iOS 5 or later.

The system requirements for iOS 5 include iPhone 3GS or later and iPod touch 3rd generation or later.

Earlier devices are incompatible with iOS 5 and cannot be used with Vernier Data Share. The graph will not load on these earlier devices.

For more on iOS compatibility, please see:
http://support.apple.com/kb/DL1521

Go to top