Logger Lite will work with LabQuest, Go! Devices, and LabPro. To use Logger Lite with LabPro or LabQuest, the LabPro USB driver must be installed. Older versions of the program did not include this driver, but Logger Lite 1.4 and newer will automatically include all the needed software. If you have an older version of Logger Lite, the update to the new version is free at:
http://www.vernier.com/tech/llupdates.html

For more troubleshooting tips, see: Why is Logger Pro not connecting to the interface and reading "No Device Connected" in the toolbar?