Posts tagged with: assert

On Macs running OSX 10.4 on Intel hardware, (this combination shipped from Apple from Feb 2006 to Oct 2007,) Logger Lite 1.5 may crash if......
Continue Reading →
Logger Pro 3 requires that the LabPro internal software be version 6.26 or newer. If a LabPro was purchased before 2003 (approximately) the internal OS......
Continue Reading →