Vernier Software and Technology
Vernier Software & Technology

SpectroVis Plus User Manual

SpectroVis Plus

SpectroVis Plus is a portable, visible to near-IR spectrophotometer and fluorometer. This spectrophotometer can be used in a wide range of introductory spectroscopy experiments for chemistry, biology, and physics. Such experiments include: determining the peak wavelength to collect data on solution concentration for Beer’s law studies, collecting a full wavelength spectrum to measure absorbance, percent transmittance, fluorescence, or emissions, and monitoring rates of reaction.

Note: Vernier products are designed for educational use. Our products are not designed nor are they recommended for any industrial, medical, or commercial process such as life support, patient diagnosis, control of a manufacturing process, or industrial testing of any kind.

What's Included

  • SpectroVis Plus Spectrophotometer
  • 15 plastic cuvettes and lids
  • Standard USB cable

Compatible Software and Interfaces

The SpectroVis Plus may require a compatible interface and software. Choose a platform below to see compatible interface and software options.

  • LabQuest 2
    LabQuest 2

    Full Support

    The SpectroVis Plus is fully supported with LabQuest 2 (version 2.8), a standalone data logger with built-in graphing and analysis software.

    Learn more about LabQuest 2 »

  • Computers
    Computers

    Software
    InterfaceGraphical Analysis 4 for ComputersVersion 4.2.2Logger ProVersion 3.14.1Spectral Analysis for ComputersVersion 4.0.1
    No interface requiredIncompatibleFull supportFull support 1
    LabQuest 2Full support 2Incompatible

    Compatibility Notes

    1. Absorbance and %Transmittance data collection only. Intensity and Fluorescence data collection will be supported in the future.
    2. Full support of this sensor is only available when LabQuest 2 is connected to a computer or Chromebook via Wireless Data Sharing. This sensor is not supported when connected to a computer or Chromebook via USB.
  • Chromebook
    Chromebook

    Software
    InterfaceGraphical Analysis 4 for ChromeVersion 4.2.2Spectral Analysis for ChromeVersion 4.0.1
    No interface requiredIncompatibleFull support 1
    LabQuest 2Full support 2

    Compatibility Notes

    1. Absorbance and %Transmittance data collection only. Intensity and Fluorescence data collection will be supported in the future.
    2. Full support of this sensor is only available when LabQuest 2 is connected to a computer or Chromebook via Wireless Data Sharing. This sensor is not supported when connected to a computer or Chromebook via USB.
  • Mobile Devices
    Mobile Devices

    Software
    InterfaceGraphical Analysis 4 for iOSVersion 4.0.2Graphical Analysis for AndroidVersion 3.1.1
    LabQuest 2Full support 1Full support 1

    Compatibility Notes

    1. Mobile devices can only connect to LabQuest 2 via Wireless Data Sharing.
  • Additional Platforms
    Additional Platforms

    You can also use the SpectroVis Plus with these platforms:

See www.vernier.com/manuals/svis-pl for a list of interfaces and software compatible with the SpectroVis Plus Spectrophotometer.

Getting Started

  1. Connect the sensor directly to the USB port of the computer or LabQuest. Note: The first time you connect a Spectrophotometer to a computer, your computer may ask you a few questions. Do not go online for device drivers. The device drivers were installed when you installed Logger Pro.
  2. Start the appropriate data-collection software (Logger Pro, LabQuest App) if not already running, and choose New from File menu.

The software will identify the sensor and load a default data-collection setup. You are now ready to continue your experiment.

If you are collecting data using a Chromebook™, mobile device such as iPad® or Android™ tablet, or a Vernier wireless sensor or interface, please see the following link for up-to-date connection information:

www.vernier.com/start/svis-pl

Using the Product with Logger Pro

Connect the sensor following the steps in the Getting Started section of this user manual.

Select the Type of Data (or Units) You Want to Measure

The default data type is absorbance. If you want to measure the absorbance of a solution, proceed directly to the Calibrate section below.

If you want to measure %T, fluorescence (excited at 405 nm or 500 nm), or intensity, do the following:

  1. Choose Change Units ► Spectrophotometer from the Experiment menu.
  2. Select the unit or data type you wish to measure.

Calibrate (Not Required if Measuring Intensity or Fluorescence)

  1. To calibrate the SpectroVis Plus, choose Calibrate ► Spectrophotometer from the Experiment menu. Note: For best results, allow the Spectrophotometer to warm up for a minimum of five minutes.
  2. Fill a cuvette about 3/4 full with distilled water (or the solvent being used in the experiment) to serve as the blank. After the Spectrophotometer has warmed up, place the blank cuvette in the Spectrophotometer. Align the cuvette so the clear side of the cuvette is facing the light source.
  3. Follow the instructions in the dialog box to complete the calibration, and then click .

Collect Data with a Computer

There are three general types of data collection that measure absorbance or transmittance—absorbance (or %T) vs. wavelength, which produces a spectrum, absorbance (or %T) vs. concentration for Beer’s law experiments, and absorbance (or %T) vs. time for kinetics experiments.

Measurement vs. Wavelength (Generate a Spectrum)

  1. Fill a cuvette about 3/4 full of a sample of the solution to be tested. Place the sample in the Spectrophotometer and click . Click to end data collection.
  2. To store the spectrum data, choose Store Latest Run from the Experiment menu.

Measurement vs. Concentration (Beer’s law Studies)

  1. Generate a spectrum as described above.
  2. Click the Configure Spectrophotometer Data Collection button, .

There are three regions in this box:

  • Collection Mode The three options for data collection are offered. If the measurement (Absorbance in this example) vs. Time or vs. Concentration is selected, a wavelength or wavelengths will need to be chosen.
  • Graph The graph displays a full-spectrum analysis of the sample in the cuvette holder. By default, the wavelength with the maximum measured value will be selected. You may wish to select a different wavelength. See Step 3 for details.
  • List of wavelength options This column lists all the available wavelengths. It becomes active when either the Concentration or Time mode is selected.
Configure Spectrometer data-collection dialog box

 

  1. Select Absorbance (or %T) vs. Concentration as the data-collection mode. The wavelength with the maximum value from the spectrum (λ max) will be automatically selected. There are three options when choosing a wavelength (or wavelengths) for subsequent measurements.
    • Option 1 The default option is to use a single 10 nm band. This measures the average absorbance from ~5 nm on either side of the chosen wavelength. You can change the center wavelength value by clicking on the graph or by choosing a wavelength from the list.
    • Option 2 If you wish to use the λ max chosen by Logger Pro, but you want the absorbance to be measured only at that one wavelength, change Single 10 nm Band to Individual Wavelengths. You may then select up to ten wavelengths to measure at the same time.
    • Option 3 If you wish to measure an average over a range of contiguous wavelengths of your choice, change Single 10 nm Band to Individual Wavelengths. Click . Select boxes in the list or drag your cursor on the graph to select up to ten contiguous wavelengths. Check Combine Contiguous Wavelengths.
  2. Click to continue.
  3. Click . Place your first sample in the cuvette slot of the Spectrophotometer. After the readings stabilize, click . Enter the concentration of the sample and click .
  4. Place your second sample in the cuvette slot. After the readings stabilize, click . Enter the concentration of the second sample and click .
  5. Repeat Step 6 for the remaining samples. When finished, click to end data collection.
  6. Click Linear Fit, , to see the best fit line equation for the standard solutions.
  7. If doing Beer’s law to determine the concentration of an unknown, place the unknown sample in the cuvette holder. Choose Interpolation Calculator from the Analyze menu. A helper box will appear, displaying the absorbance and concentration of the unknown. Click .

Measurement vs. Time (Kinetics)

  1. Generate a spectrum as described above.
  2. Click the Configure Spectrophotometer Data Collection button, .
  3. Select Absorbance vs. Time as the data-collection mode. The wavelength of maximum absorbance will be selected. Click to continue or click and select a wavelength on the graph or in the list of wavelengths. See the previous section for more details.
  4. The default settings are 1 sample per second for 200 seconds. To change the data-collection parameters for your experiment, choose Data Collection from the Experiment menu and make the necessary changes. Click .
  5. Mix the reactants. Transfer ~2 mL of the reaction mixture to a cuvette and place the cuvette in the Spectrophotometer. Click . Click if you wish to end data collection early.
  6. Click Curve Fit, , to calculate a function for your data.

Measure Emission Spectra with a Computer

You may use your Spectrophotometer to measure the emission spectrum of a light source such as an LED or a gas discharge tube. To do so, you will need to purchase an optical fiber assembly (order code: SVIS-FIBER). Note: For best results observing emission spectra, consider the Vernier Emission Spectrometer (order code: VSP-EM).

Measure Intensity of Light Emissions

  1. Insert the SpectroVis Optical Fiber into the SpectroVis Plus, lining up the white triangles.
  2. Use a USB cable to connect the Spectrophotometer to your computer.
  3. Start Logger Pro.
  4. Choose Change Units ► Spectrophotometer ► Intensity from the Experiment menu. Intensity is a relative measure with a range of 0–1. Note: The Spectrophotometer is not calibrated for measuring intensity.
  5. Aim the tip of the optical fiber cable at a light source. Click . Click to end data collection.

If the spectrum maxes out (flat and wide peaks at a value of 1), increase the distance between the light source and the tip of the optical fiber cable or reduce the sample time (see Change the Settings in Logger Pro).

To increase the sample time, or if data collection is unusually slow, choose Set Up Sensors ► Spectrophotometer: 1 from the Experiment menu. Set the Sample Time (begin with 75 ms, with subsequent reductions by 20 ms) to a suitable value and decrease the Samples to Average to 1.

Use the Stored Emissions Files in Logger Pro

Logger Pro contains a folder of emissions graphs from selected discharge tubes, including: argon, helium, hydrogen, mercury, oxygen, sodium, and xenon. You can display and analyze these graphs without a spectrometer connected to your computer. Follow these steps to view one of these graphs.

  1. Choose Open from the File menu.
  2. Open the Sample Data folder.
  3. Inside the Sample Data folder, open the Physics folder.
  4. Inside the Physics folder, open the Gas Discharge Spectra. Open the desired file.

You can use the mercury emissions graph to test fluorescent lighting for the presence of mercury.

Measure Fluorescence with a Computer

You may use your Spectrophotometer to measure the fluorescence spectrum of an aqueous sample, such as chlorophyll, riboflavin, and fluorescein. Fluorescence is the emission of light by a compound after it has absorbed a particular wavelength of light. Under most circumstances, the emission of light will occur at a longer wavelength than the light used to excite it. The SpectroVis Plus has two excitation wavelengths, one at 405 nm and one at 500 nm.

There are three general types of data collection that measure fluorescence— fluorescence vs. wavelength, which produces a spectrum, fluorescence vs. concentration, and fluorescence vs. time for kinetics experiments. Once the units have been changed to Fluorescence from the Experiment menu, follow the instructions in the Collect Data with a Computer section of this user manual to collect these types of data.

Change the Settings in Logger Pro

Spectrophotometer Dialog Box

The Spectrophotometer dialog box lists all the settings for the device. To display this box choose Set Up Sensors ► Spectrophotometer from the Experiment menu.

Spectrometer dialog box

For most experiments, the default settings work well.

There are four parameters listed in the dialog box.

  • Sample Time: This is similar to the shutter speed of a camera. Logger Pro automatically selects the proper sample time during calibration. Note: For emission studies, you may need to change the sample time manually.
  • Wavelength Smoothing: This is the number of adjacent readings on either side of a given value that is used to calculate an average value. Note: Be careful adjusting this parameter as it may shift your wavelength values slightly.
  • Samples to Average: This is the number of readings taken at a given wavelength to calculate an average reading.
  • Wavelength Range: The range is determined by the type of Spectrophotometer in use.

By clicking on the picture of the Spectrophotometer in this dialog box, you will gain access to four options: calibrate, configure data collection, go to the support website, and units of measure. Click on an item to select it.

Using the Product with LabQuest App

Select the Type of Data (or Units) You Want to Measure

The default data type is absorbance. If you want to measure the absorbance of a solution, proceed directly to the Calibrate section.

If you want to measure %T, fluorescence (excited at 405 nm or 500 nm), or intensity, do the following:

  1. From the Sensors menu, choose Change Units ► USB: Spectrophotometer.
  2. Select the unit or data type you wish to measure.

Calibrate the Spectrophotometer (Not Required if Measuring Intensity or Fluorescence)

  1. Choose Calibrate ► USB: Spectrophotometer from the Sensors menu. Note: For best results, allow the Spectrophotometer to warm up for a minimum of five minutes.
  2. Fill a cuvette about 3/4 full with distilled water (or the solvent being used in the experiment) to serve as the blank. After the spectrophotometer has warmed up, place the blank cuvette in the spectrophotometer. Align the cuvette so a clear side of the cuvette is facing the light source.
  3. Follow the instructions in the dialog box to complete the calibration, and then tap OK.

Collect Data with LabQuest

Measurement vs. Wavelength (Generate a Spectrum)

  1. Fill a cuvette about 3/4 full of the solution to be tested and place it in the spectrophotometer.
  2. Start data collection by tapping on the Start button in the lower left corner of the screen. Tap the Stop button to end data collection.
  3. Select wavelength. Note: The wavelength of maximum absorbance (λ max) is automatically selected. This λ max will be used for any subsequent data collection, such as a Beer’s law experiment (abs vs. conc.) or a kinetics experiment (abs vs. time). If you wish to choose another wavelength, you can tap on the graph to select a new wavelength. Another way to change the wavelength is to navigate to the Meter screen, tap on the meter, and select Change Wavelength. Enter the wavelength of your choice and select OK. If the wavelength you type in is not measured by the unit, LabQuest will automatically choose the wavelength closest to your choice.
  4. To store the spectrum data, tap on the file cabinet icon in the upper right of your screen.

Measurement vs. Concentration (Beer’s law Studies)

  1. Generate a spectrum as described above. On the Meter screen, tap Mode. Change the mode to Events with Entry.
  2. Enter the Name (e.g., Concentration) and Units (e.g., mol/L). Select OK.
  3. A message will appear warning you to either save or discard the full spectrum run. Make your choice and proceed with data collection.
  4. Place your first Beer’s law standard solution in the Spectrophotometer. Start data collection. After the absorbance reading stabilizes, tap Keep. Enter the concentration of the solution and select OK.
  5. Place your second standard sample in the Spectrophotometer. After the absorbance readings stabilize, tap Keep. Enter the concentration of the second sample and select OK.
  6. Repeat Step 5 for the remaining standard samples. After you have tested the final standard, tap the Stop button to end data collection.
  7. To calculate a best fit line equation for your standards, choose Curve Fit from the Analyze menu. Select Linear for the Fit Equation, and then select OK. The graph screen will appear again with the linear regression equation displayed.
  8. Place a cuvette containing an unknown sample of solution in the Spectrophotometer. Tap the Meter tab and write down the displayed absorbance value. Tap the Graph tab and choose Interpolate from the Analyze menu. Trace the linear regression equation to determine the concentration of the unknown.

Measurement vs. Time (Kinetics)

  1. Generate a spectrum as described above. On the Meter screen, tap Mode. Change the data-collection mode to Time Based.
  2. You can change the rate, interval, and/or duration of time of data collection, if desired. Select OK when you are ready to proceed.
  3. A message will appear warning you to either save or discard the full spectrum run. Make your choice and proceed with data collection.
  4. Mix the reactants, transfer ~2 mL of the reaction mixture to a cuvette and place the cuvette in the Spectrophotometer. Start data collection. You may tap the Stop button to end data collection early.
  5. To calculate a function for your data, choose Curve Fit from the Analyze menu. Select the Fit Equation, and then select OK. The graph screen will appear again.

Measure an Emission Spectrum with LabQuest

You may use your Spectrophotometer to measure the emission spectrum of a light source such as an LED or a gas discharge tube. To do so, you will need to purchase an optical fiber assembly (order code: SVIS-FIBER). Note: For best results observing emission spectra, consider the Vernier Emission Spectrometer (order code: VSP-EM).

Measure Intensity of Light Emissions

  1. Insert the SpectroVis Optical Fiber into the SpectroVis Plus, lining up the white triangles.
  2. Use a USB cable to connect the Spectrophotometer to your LabQuest.
  3. Choose New from the File menu.
  4. On the Meter screen, tap Change Units ► USB: Spectrophotometer ► Intensity from the Sensors menu. Intensity is a relative measure with a range of 0–1. Note: the Spectrophotometer is not calibrated for measuring intensity.
  5. Aim the tip of the optical fiber at a light source. Start data collection. Tap the Stop button to end data collection.

If the spectrum maxes out (flat and wide peaks at a value of 1), increase the distance between the light source and the tip of the optical fiber cable or reduce the sample time (see Change the Settings in LabQuest below).

To increase the sample time, or if data collection is unusually slow, choose Set Up Sensors ► Spectrophotometer: 1 from the Experiment menu. Set the Sample Time (begin with 75 ms, with subsequent reductions by 20 ms) to a suitable value and decrease the Samples to Average to 1.

Measure Fluorescence with LabQuest

You may use your Spectrophotometer to measure the fluorescence spectrum of an aqueous sample, such as chlorophyll, riboflavin, and fluorescein. Fluorescence is the emission of light by a compound after it has absorbed a particular wavelength of light. Under most circumstances, the emission of light will occur at a longer wavelength than the light used to excite it. The SpectroVis Plus has two excitation wavelengths: one at 405 nm and one at 500 nm.

There are three general types of data collection that measure fluorescence— fluorescence vs. wavelength, which produces a spectrum, fluorescence vs. concentration, and fluorescence vs. time for kinetics experiments. Once the units have been changed to Fluorescence from the Sensors menu, follow the instructions in the Collect Data with LabQuest section of this user manual to collect these types of data.

Change the Settings in LabQuest

Data Collection Screen

The Data Collection Screen in LabQuest lists all the settings for the device. To display this box choose Sensors ► Data Collection from the Meter screen.

For most experiments, the default settings work well.

There are four parameters listed in the dialog box.

  • Sample Time: This is similar to the shutter speed of a camera. LabQuest automatically selects the proper sample time during calibration. Note: For emission studies, you may need to change the sample time manually.
  • Wavelength Smoothing: This is the number of adjacent readings on either side of a given value that is used to calculate an average value. Note: Be careful adjusting this parameter as it may shift your wavelength values slightly.
  • Samples to Average: This is the number of readings taken at a given wavelength to calculate an average reading.
  • Wavelength Range: The range is determined by the type of Spectrophotometer in use.

Videos

Specifications

Dimensions

15 cm × 9 cm × 4 cm

Support for fluorescence

Excitation centered at 405 and 500 nm

Light source

Incandescent with LED support

Detector

Linear CCD

Wavelength range

380 nm–950 nm

Wavelength reporting interval

~1 nm

Optical resolution*

4.0 nm (at 656 nm)

25 nm (at 486 nm)

Wavelength accuracy†

± 3.0 nm (at 650 nm)

± 7.0 nm (at 450 nm)

Photometric accuracy‡

± 13.0%

Typical scan time

~2 s

Operating temperature

15–35ºC

*as determined by the full width of half maximum of designated hydrogen emission peak

†as determined with holmium oxide NIST standard

‡as determined with nickel sulfate standards between 0.1–1.0 AU

Safety

  • When this instrument is in data-collection mode labeled Intensity, the light source will be blocked or turned off. Continue to use proper safety precautions.
  • Do not remove or modify any of the installed safety components of this device. Doing so will create an unsafe operating condition and will void the product warranty.
  • No user-serviceable parts are in this device. Do not attempt to open or modify this device. Contact Vernier for all repairs and service including lamp replacement.
  • Handle the device with care. This instrument can be damaged if it is dropped.
  • Do not use this instrument if it is damaged in any way. Contact Vernier Technical Support for troubleshooting and technical assistance.
  • Do not use this instrument for clinical or diagnostic procedures.

Troubleshooting

For troubleshooting tips, see www.vernier.com/til/2880

Repair Information

  • The light source in the Vernier SpectroVis Plus is an incandescent lamp. The lifetime of this source is rated at approximately 8,000 hours.
  • The lamp is covered by a three-year warranty.
  • Contact Vernier for all repairs and service including lamp replacement.
  • No user-serviceable parts are in this device. Do not attempt to open the case of the device. Do not attempt to change or repair the lamp. Doing so will create an unsafe operating condition and will void the product warranty.

If you have watched the related product video(s), followed the troubleshooting steps, and are still having trouble with your SpectroVis Plus, contact Vernier Technical Support at support@vernier.com or call 888-837-6437. Support specialists will work with you to determine if the unit needs to be sent in for repair. At that time, a Return Merchandise Authorization (RMA) number will be issued and instructions will be communicated on how to return the unit for repair.

Accessories/ Replacements

Warranty

Vernier warrants this product to be free from defects in materials and workmanship for a period of five years from the date of shipment to the customer. This warranty does not cover damage to the product caused by abuse or improper use. This warranty covers educational institutions only. The light source is covered for three years.

Contact Support

Fill out our online support form or call us toll-free at 1-888-837-6437.

Go to top